kai121
Posts: 2
Joined: Fri Sep 02, 2011 2:36 pm

I can't open admin page. "Not found" error appears

Fri Sep 02, 2011 2:40 pm

I can't open admin page.
"http://localhost/GpsGateServer/SiteAdmin/Index.aspx" url returns me

Not Found

The requested URL /GpsGateServer/SiteAdmin/Index.aspx was not found on this server.

what should i do?

kai121
Posts: 2
Joined: Fri Sep 02, 2011 2:36 pm

RE: I can't open admin page. "Not found" error appears

Fri Sep 02, 2011 3:03 pm

I have installed everything required (MySQL connector ODBC, IIS), switched off apache server but it still gives me

Not Found

User avatar
Fredrik
Posts: 1157
Joined: Fri Mar 02, 2007 1:04 pm
Location: Sweden
Contact: Website

RE: I can't open admin page. "Not found" error appears

Fri Sep 02, 2011 4:43 pm

Did you perhaps install GpsGate server to a different site than the default "Default Web Site"?
If so check which port and hostname it uses in the IIS manger (Windows->Run->inetmgr). You may have to adjust the URL from http://localhost/GpsGateServer/SiteAdmin/ to http://localhost:8080/GpsGateServer/SiteAdmin/ or similar.

Regards,
Fredrik Blomqvist

GpsGate Support

atulkdey
Posts: 1
Joined: Tue Jun 18, 2013 9:12 pm
Location: USA

RE: I can't open admin page. "Not found" error appears

Tue Jun 18, 2013 9:15 pm

NEED URGENT HELP!!

I can't open admin page.
"http://localhost/GpsGateServer/SiteAdmin/Index.aspx"

Here is the error message:

Server Error in '/GpsGateServer' Application.

Compilation Error

Description: An error occurred during the compilation of a resource required to service this request. Please review the following specific error details and modify your source code appropriately.

Compiler Error Message: CVT1108: cannot open C:\windows\TEMP\RES1D23.tmp for writing

Source Error:

Atul Dey

atuldey
Posts: 4
Joined: Fri Jun 14, 2013 8:25 pm
Location: USA

RE: I can't open admin page. "Not found" error appears

Wed Jun 19, 2013 8:50 pm

Could somebody help me installing GPSGate Server!!!
My problem stated in my previous post..Can't Open Admin page:
http://localhost/GpsGateServer/SiteAdmin/Index.aspx"

Atul Dey

atuldey
Posts: 4
Joined: Fri Jun 14, 2013 8:25 pm
Location: USA

RE: I can't open admin page. "Not found" error appears

Thu Jun 20, 2013 9:11 pm

Here is the simple(?) solution that worked for me:
Go to C:/Windows, TEMP. Right click on TEMP, Properties, Security and Give full rights to this file i.e. READ, WRITE etc. Go to webite: local/GpsGateServer...
It should work.
Atul Dey


Originally posted by kai121

I have installed everything required (MySQL connector ODBC, IIS), switched off apache server but it still gives me

Not Found




Atul Dey

brumas
Posts: 11
Joined: Fri Jul 19, 2013 9:52 am
Location: Canada

RE: I can't open admin page. "Not found" error appears

Sun Jul 21, 2013 4:46 am

Hi,

I'm having the same problem but I couldn't understand what file you gave full rights, can you tell me the name of the file? or was just the folder Temp?


Originally posted by atuldey

Here is the simple(?) solution that worked for me:
Go to C:/Windows, TEMP. Right click on TEMP, Properties, Security and Give full rights to this file i.e. READ, WRITE etc. Go to webite: local/GpsGateServer...
It should work.
Atul Dey


Originally posted by kai121

I have installed everything required (MySQL connector ODBC, IIS), switched off apache server but it still gives me

Not Found




Atul Dey

brumas
Posts: 11
Joined: Fri Jul 19, 2013 9:52 am
Location: Canada

RE: I can't open admin page. "Not found" error appears

Sun Jul 21, 2013 5:08 am

Hi Fredrik,

I trying to test the usage of a tracker using my own server in this stage.

so I installed the GpsGate yesterday on a XP computer, after installed tried but didn't had the time to put all the configurations for the tracker so I shut down the computer. Today I'm trying again to put this to work but now the localhost or the web service that opens the GpsGate seems to not work.
After typing
"http://localhost/GpsGateServer/SiteAdmin/Index.aspx"
or clicking the link with the same address it shows the page
"Unable to connect"
"Firefox can't establish a connection to the server at localhost" ...

It worked yesterday after the installation, but now after restarting the computer is not working anymore.

I was wondering if I have to start the web server (IIS) but i can't find under the "Administrative Tools" the "Internet Information Services", so I'm confused I though on the installation process of GpsGate the IIS was installed.

I have Norton 360, can that be restriction from Norton, but one more time yesterday worked.

I would really appreciate if you can help in anyway so i can sort this out, I'm thinking in reinstalling again the Gpsgate serve but eve if works like the first time I'm wondering if I turn of the computer I will be able to access again to the server.

Thanks in advance
Brumas




Originally posted by Fredrik

Did you perhaps install GpsGate server to a different site than the default "Default Web Site"?
If so check which port and hostname it uses in the IIS manger (Windows->Run->inetmgr). You may have to adjust the URL from http://localhost/GpsGateServer/SiteAdmin/ to http://localhost:8080/GpsGateServer/SiteAdmin/ or similar.

Regards,
Fredrik Blomqvist

GpsGate Support

Return to “GpsGate Server - How to setup and use”