Page 1 of 1

Problem with Tags in events and reports.

Posted: Wed Feb 10, 2016 6:59 pm
by dannalejandro
Dear Gpsgate:

I have the next problem: I have configured a speeding report for a college, they have 55 buses, and their buses make their routes at different schedules each one, they dont need speed events to be activated in certain hours. I have made 22 event rules, each one has the same rules (speed, geofence, argument, report arguments, etc.), but diferent schedules and tags for each event.
When I create the global speeding report (all event rules in one report), events grouped by bus, I select in the report the tag Show on map, and It seems (not confirmed) that I have a report that shows all the event rules for all the buses, and not separately for each event rule tag that I have defined on each event.
Thanks for your support in this problem.

RE: Problem with Tags in events and reports.

Posted: Sat Apr 09, 2016 1:35 am
by JayFF
Hi All,

I am having a similar problem. I am using CalAmp devices that send event codes when the device detects voltage on an input. Depending on the vehicle type, the equipment that is energized is different. I have created tags for different vehicle types and different events for different equipment. For example, on one truck the event indicates that a chemical sprayer is operating. That truck is the only truck with the Chemical Sprayer tag. When I created the Chemical Sprayer event, I selected only the Chemical Sprayer tag in section two of the event form. I use the Event Rule report to check the result. When I open the report and select the Chemical Spray event and the Vehicles tag, I see all of the vehicles. I thought that if an event was limited by tag, only vehicles with the selected tag would get the event. Any assistance would be appreciated.

Cheers,
Jay

J. F. Florey