men
Posts: 3
Joined: Fri Mar 01, 2013 3:31 pm
Location: Germany
Contact: Website

Need GpsLibCE.dll Arm to support an old client

Fri Mar 01, 2013 3:35 pm

Hi,

our company bought GPSTools a few years ago, and now an old client have new devices, this time with ARM processors. Our windows CE solution does not work anymore because we don't have the library GpsLibCE.dll for ARM Processors. Could you please tell me how can i get one? The x86 version we use is 2.3.1.227

Thanks in advance,
Men

User avatar
johan
GpsGate
Posts: 14387
Joined: Wed Aug 04, 2004 10:40 pm
Location: Sweden
Contact: Website

RE: Need GpsLibCE.dll Arm to support an old client

Fri Mar 01, 2013 3:58 pm

GpsTools is discontinued since many years back.

Regards,
Johan

GpsGate Support

men
Posts: 3
Joined: Fri Mar 01, 2013 3:31 pm
Location: Germany
Contact: Website

RE: Need GpsLibCE.dll Arm to support an old client

Mon Mar 04, 2013 12:23 pm

I know about that, im not asking you to support me, or some time consuming task, i just need a copy of something we already payed for.
Please...

User avatar
johan
GpsGate
Posts: 14387
Joined: Wed Aug 04, 2004 10:40 pm
Location: Sweden
Contact: Website

RE: Need GpsLibCE.dll Arm to support an old client

Mon Mar 04, 2013 12:42 pm

Many years ago you paid for a license to use an SDK you downloaded many years ago.

It is no longer available. The product is discontinued. Your license does not include support until 2013.

Answer: No you have not paid for that.

Regards,
Johan

GpsGate Support

men
Posts: 3
Joined: Fri Mar 01, 2013 3:31 pm
Location: Germany
Contact: Website

RE: Need GpsLibCE.dll Arm to support an old client

Mon Mar 04, 2013 1:01 pm

Well, at least we know now for sure where we will never buy somthing again!

Thank you

Return to “GpsTools”