Page 1 of 1

Cannot get gps coords

Posted: Fri Apr 02, 2010 5:21 pm
by maszvih
I use your gps software on pocket PC WM5 without any problem. But now I get a T-mobile AMEO with WM6 and I cannot get to work it.
With old MIO digiwalker P550 if I start serialport_2005 software it work fine.
With new AMEO I cannot get any gps coords.
Settings on AMEO:
- Program port: 8 ( I tried 4 too)
- Hardware port: 5
- Baud rate: 9600 ( I tried 38400 too )
- Manage GPS automatically - checked
Message in program i got:
- GPS OK! COM 5,

Serialport program settings:
- port: Auto
- baud: Auto
- Grid: Utm-North

Additional infos:
- I tried IGO software with these settings and the same place, it worked fine. It found a number of satelites in seconds.
- Program was built in VS2008 and .NET 3.5. This build was tested the in the same enviroment with MIO P550 and it works. The only difference what I can see is in the satelite list. PRN-s are the same, but on the AMEO SNR's are 0. Sometimes some SNR is changed to not 0 value, but only 1-2 and after a short time they are 0 again. The IGO softwares are see the same satelites on the two PDA's. Tested on the same place of course...
- I tried serialport program too when IGO wasnt installed on the system.

Thanks