Crester
Posts: 21
Joined: Mon Mar 16, 2009 5:02 pm
Location: Spain

xexun TK102

Thu May 28, 2009 8:12 pm

Dear all.
Currently I am testing a Xexun TK102 device.
I have installed it as a generic device and with no little effor currently it is reporting to my own gps server.

I have a couple of doubts.
- one is that when it doesn't report position, for different reasons as out of coverage, switched off, and so on, it always goes to the same coordinate. It is really interesting because the coordinate is very closed where the device is, but far enought to be a GPS error.
I have tried to move the device manualy via buddy-tracker, but always returns to the same side.
I have reseted to factory default and same behaivour.
some ideas?

- The second one is that when I push SOS button, I receive the following line:
0905281703,2018,GPRMC,150319.000,A,4035.2496,N,00409.2487,W,1.95,,280509,,,A*69,F,help me,imei:359587013689461,100??

please note the "help me".
I wonder if there is a simple way to recognize this line as a SOS.

Thank you.
Regards,

User avatar
johan
GpsGate
Posts: 14990
Joined: Wed Aug 04, 2004 10:40 pm
Location: Sweden
Contact: Website

RE: xexun TK102

Thu May 28, 2009 8:32 pm

TK102 works using "SmartPipe". That is a very light weight integration which only takes the position. Not any status signals, not speed, not direction, and it doesn't consider if the position is valid or not.

Regards,
Johan

Franson Support

Crester
Posts: 21
Joined: Mon Mar 16, 2009 5:02 pm
Location: Spain

RE: xexun TK102

Thu May 28, 2009 9:28 pm

I suposed.
thanks Johan.

Return to “GPS trackers, AVL hardware, SIM subscriptions etc.”