Page 1 of 1

Teltonika FM 1110

Posted: Fri Dec 25, 2015 8:17 pm
by Leatom
Good afternoon,
I bought GPS tracker Teltonika FM 1110. I installed Virtual COM Port drivers from the Teltonika website (, and the FM1110 configurator program (, and the terminal (
I set the terminal as well as in the Teltonika instructions. The tracker sent (I removed some sentences):

[2011.01.01 00:04:57]-[SCHEDULER]->GC is scheduled after: 6900 sec
[NMEA.FILTER]-> PDOP:99.00, HDOP:99.00, Valid:0Q: 0, Sats: 0 Retry: 0

[2011.01.01 00:04:59]-[SLEEP]->Time not synchronized or GPS module not ready

[2011.01.01 00:05:00]-[PERIODIC.BATRAM.INFO]:

Boot Sign: 0
Inv Boot Sign: 0

Year: 0
Month: 0
Day: 0
TimeSync: 0

Uptime: 0
Restart Cnt: 0
IWDG Restart Cnt: 0

Bad Records: 36

Auth Driving State: 0
Immobilizer State: 0
Garbage Collection Timer Value: 302


[2011.01.01 00:05:09]-[APP.SND.D]->Task Finished
[RAW.ADC]-> modem[3.77], external[11.91], gps_ant[1.65], contr3V3[3.29], an_input[0.06], Hw Ver[0.13]


[2011.01.01 00:05:24]-[MODEM.STATUS]:
Modem Power: 1
Modem State: 0
Data Link: 0
GPRS Status: 1
Phone Status: 0
PIN Attemts: 3
GSM Operator: 23001
Bat. Charge: 3
GSM Signal: 3
Service: 1
New Message: 0
Roaming: 0
SMS Full: 0
Voice Call: 0
Cell ID: 43969
Area Code: 28752
MCC: 230
MNC: 1


[2011.01.01 00:05:40]-[DEBUG]->
uart tx buffer full cnt: 1
scheduler task run cnt: 10
uart task run cnt: 1000
adc_run_cnt: 733
app_data_save_run: 10
event_run: 10
app_send_run: 11
nmea_packs_cnt: 190


Code Ver: 01.07.49 Rev:0
Device IMEI: 356173064996437
Device IMSI: 230015005483492

Bootloader Version: 01.09
Hw Version: FM with GGG module and Motion Sensor

Modem App. Ver: 1.07.00
Modem Full. Ver: TM11Q_R_01.04.07.00_001

Startup Time: 2011/1/1 0:0:0
RTC Clock: 2011/1/1 0:6:0
GPS Clock: 2000/1/1 0:0:0

Sesion Upload: 0 Bytes
Total Upload: 0 Bytes

Device Uptime: 0:0:0

Restarts Made: 3
Errors Detected: 1
Records Sent: 0
Bad Records Detected: 36
Profile CRC Failed: 0

Failed GPRS: 0
Failed Link: 0
UDP Link TMO: 0

SMS Sent: 0 Received: 0

No GPS Timer: 0:5:56

GPS Status: 2
Actual Sat: 0
Maximum Sat: 0

Average CPU Load (5m): 0%

Reset Cause: Power On / Power Down
Working Mode: 4 - Unknown on Stop
Dsleep Uptime: 0:0:0

When I started the FM1110 configurator program, it wrote "Device not found. No valid COM Port found 1.UnplugUSB cable and swich FM11YX power off 2.Plug USB cable to PC, after few seconds swich FM 11YX on 3.Try to connect again".
I can't set some parameters in the FM1110 configurator program.

The log-file.log contains:

2015-12-25 17:50:57,594 [1] INFO Main - Starting: FM11YX Configurator, Version:
2015-12-25 17:50:57,641 [1] DEBUG FM11YXConfigurator.MainForm - Creating MainForm.
2015-12-25 17:50:58,594 [1] INFO Protocol.SerialPort - Creating GpsSerialPort.
2015-12-25 17:50:58,641 [1] INFO Protocol.SerialPort - GpsSerialPort created.
2015-12-25 17:50:58,672 [1] DEBUG FM11YXConfigurator.MainForm - MainForm created.
2015-12-25 17:50:58,922 [1] DEBUG FM11YXConfigurator.MainForm - Default profile loaded
2015-12-25 17:51:00,438 [5] DEBUG Protocol.SerialPort - Setting portname COM3
2015-12-25 17:51:00,532 [5] DEBUG Protocol.SerialPort - -->

2015-12-25 17:51:00,547 [5] DEBUG Protocol.SerialPort - ***** WAITING FOR PING RESPONSE *****
2015-12-25 17:51:02,641 [5] DEBUG Protocol.SerialPort - ***** TryPingResponse() _buffer=ID:000006
[NMEA.FILTER]-> PDOP:99.00, HDOP:99.00, Valid:0Q: 0, Sats: 0 Retry: 0


[2011.01.01 00:04:03]-[SLEEP]->Time not synchronized or GPS module not ready

2015-12-25 17:51:02,641 [5] DEBUG Protocol.SerialPort - ***** TryPingResponse() ping=False, processedTime.TotalMilliseconds=2093.7548 *****
2015-12-25 17:51:02,641 [5] INFO Protocol.SerialPort - No response from COM3

When I wrote ".log_nmea:1$0a", the tracker started sending NMEA protocol, and the program Garmin Mobile PC worked !
When I wrote ".log_nmea:0$0a", the tracker stopped sending NMEA.

RE: Teltonika FM 1110

Posted: Sun Jan 24, 2016 7:22 pm
by Leatom
I find only commands for a debug mode, but the FM11YX Configurator (version always writes "Device not found. No valid COM Port found"
Is any procedure for a total reset this device ?
When I sent a SMS command "cpureset", the device writes:

[2011.01.01 00:04:33]-[SMS.READER]->Sender Length:12

[2011.01.01 00:04:33]-[SMS.READER]->User Data: CPURESET

[2011.01.01 00:04:33]-[SMS.READER]->User Data Length:10

[2011.01.01 00:04:33]-[SMS.READER]->All Authorization SMS Number Slots are Empty!

[2011.01.01 00:04:33]-[SMS.LOGIN.CHK]->User Login:

[2011.01.01 00:04:33]-[SMS.LOGIN.CHK]->User Password:

[2011.01.01 00:04:33]-[SYNTAX.CHK]->OK

[2011.01.01 00:04:33]-[SMS.LOGIN.CHK]->WARNING! Invalid User Login

[2011.01.01 00:04:33]-[SMS.READER]->WARNING! Wrong User Login or Password. SMS will be DELETED

[2011.01.01 00:04:33]-[SMS.READER]->Deleting Self

[2011.01.01 00:04:33]-[D.T.S]->Creating Del SMS Task

[2011.01.01 00:04:34]-<<AT+CMGD=1

[2011.01.01 00:04:34]->>OK

Here are commands for a debug mode (The device writes FM1100, but I have FM1110):
When you are going to write .help , you are going to see this table.

* FM1100 - Debug Commands
* Command Name Description
* .help prints this message
* .info prints info message
* .imei prints imei
* .version prints code version
* .modem prints modem info
* .nmea prints gps module info
* .pgps prints gps status
* .rec shows current record
* .reset reset FM cpu
* .cpu shows cpu ussage
* .powerman shows power values
* .box shows black box items
* .bbformat deletes black box items
* .raw_adc prints all adc values
* .crash prints latest crash trace
* .log_nmea:1 prints nmea to usb
* .log_nmea:0 stop printing nmea to usb
* f:delete_records deletes all records from flash
* f:run_garbage: deletes send records
* .set_save_out_1:x changes out1 state & save to flash [0, 1]
* .set_save_out_2:x changes out2 state & save to flash [0, 1]
* .tsk_id print tasks ids
* .gps_reset reset gps module
* Created by TELTONIKA R&D
* Last Revision Date: 2013.08.06

RE: Teltonika FM 1110

Posted: Mon Jan 25, 2016 11:37 am
by Henrik
Hi, you can try the following SMS commands

"cpureset" - Reset CPU
"resetprof" - Reset all FLASH1 profile configuration to default profile


GpsGate Support

RE: Teltonika FM 1110

Posted: Mon Jan 25, 2016 10:41 pm
by Leatom
Hi, but I don't know the login, and the password. When I send "<space><space>cpureset", the system writes "Wrong User Login or Password. SMS will be DELETED"

When I send two SMS commands "<space><space>cpureset", and "<space><space>resetprof" - it is a special procedure for a hard device reset?

Why doesn't the device connect the FM11YX Configurator ?

RE: Teltonika FM 1110

Posted: Tue Jan 26, 2016 10:37 am
by Henrik
You can check the serial parameters, such as port speed.


GpsGate Support

RE: Teltonika FM 1110

Posted: Tue Jan 26, 2016 7:42 pm
by Leatom
It is for a debug mode: COM port: 3, baud rate: 115200, data bits: 8, parity: none, stop bits: 1, handshaking: none. I use same setting for the FM11YX Configurator. I see all communications inside the FM1110, I can write some commands from the upper table, and the device does it. For example: when I write .imei, the device writes your IMEI. When I write .reset, the device does reset.
But the configurator from the Teltonika webside doesn't work. And it writes "All Authorization SMS Number Slots are Empty!" I can't send any SMS commands.

RE: Teltonika FM 1110

Posted: Fri Feb 05, 2016 11:00 pm
by Leatom
I install a new STMicroelectronics Virtual COM Port driver V1.4.0, but I don't see any changes.
Does exist any another drivers for the products of the Teltonika ?

RE: Teltonika FM 1110

Posted: Sun Mar 20, 2016 8:57 pm
by Leatom
Hi everyone, I accidentally used the configurator ...
It not designed for FM1110, but it works !
The problem is solved.
Thanks you for your all answers.

RE: Teltonika FM 1110

Posted: Mon May 02, 2016 6:44 pm
by 8xx8xx8
I have exactly the same issue. Can't connect in the configurator. ("No valid COM Port found.")

I would appreciate, if someone could help me.

RE: Teltonika FM 1110

Posted: Mon May 02, 2016 9:29 pm
by 8xx8xx8
I managed the computer to recognise it. Now the firmware updater can see its imei and the firmware version which is 1.11.7.

Although the configurator gives another message when tapping the connect button: "Configurator version does not correspond to FM firmware version. Software version like X.1.11.Y should be used to configure your device."
I tried all the configurators, found in the download page, but there is the same message always. [:(!]

RE: Teltonika FM 1110

Posted: Fri May 06, 2016 7:57 pm
by Leatom
Hi, what kind of the configurator did you use?
I used the configurator for a different device. I have FM 1110, but I used the confugurator for FM 1100 -
But I found a new firmware for FM 1110 here:
There is a software updater with the CFW file - I updated the firmware, and I use the latest configurator from Teltonika pages now - FM11XX_Configurator_v1.01.17.03

RE: Teltonika FM 1110

Posted: Mon Jun 06, 2016 12:07 pm
by 8xx8xx8
Thank you for your help ! I had managed to configure it already.

Re: Teltonika FM 1110

Posted: Wed Dec 27, 2017 2:50 pm
by getloguji
I am going to use Teltonika FM 1110.

For connect, Configurator needed version x.1.19.y. Please provide solution for latest version software needed.

my mail id:

Re: Teltonika FM 1110

Posted: Thu Jan 25, 2018 7:32 am
by Yaad
Dear All,

can you please tell me whats solution of device password? any software or another trick?