Page 2 of 3

RE: problems with TK103b and GPRS

Posted: Tue Feb 07, 2012 3:23 pm
by johan
Can you see a "Connect" under "Unknown Connections" in the Terminal?

Regards,
Johan

GpsGate Support

RE: problems with TK103b and GPRS

Posted: Tue Feb 07, 2012 3:29 pm
by monsi
i can not check that at the moment... I am not by this server at the moment.. i will check that at the evening and will send you the results.

thank you for your help!

best regards,

Simon

RE: problems with TK103b and GPRS

Posted: Tue Feb 07, 2012 3:34 pm
by monsi
i have another question, what means the terminal? That is the installed tracking software -GPS Gate server?
I know that this my question seems strange or stupid but the result from the firewall checker from your page give me this output:
TCP status: Send OK, please check the Terminal!
UDP status: Send OK, please check the Terminal!

what is the terminal in this message? What this message actually means?

RE: problems with TK103b and GPRS

Posted: Tue Feb 07, 2012 3:46 pm
by johan
The Terminal is a very useful tool to monitor device to server communication.

1. Login to SiteAdmin on your server the typical URL is:
http://yourserver.com/gpsgateserver/siteadmin

2. Go to "System Tools"

Now you can see the Terminal. Check under "Unknown Connections" for data that comes in to GpsGate for unregistered devices. More info about the Terminal here:
http://forum.gpsgate.com/topic.asp?TOPIC_ID=10740

Regards,
Johan

GpsGate Support

RE: problems with TK103b and GPRS

Posted: Tue Feb 07, 2012 3:49 pm
by monsi
ql, i did not know that. Ok, I will check that and send you the results.
Realy thank you for your kindness and support!

best regards,

monsi

RE: problems with TK103b and GPRS

Posted: Fri Feb 10, 2012 10:17 pm
by monsi
Hello Johan,

i have checked now and the data comes to the server, I think that i do not have right configured that it is not show tracking device on Map View in Vehicle tracker.

[2012-02-10 18:58:14] (69.10.150.194:64971/Xexun/tcp) Disconnect

[2012-02-10 18:58:14] (69.10.150.194:64971/Xexun/tcp) Client: Hello from GpsGate!

[2012-02-10 18:58:14] (69.10.150.194:64971/Xexun/tcp) Connect





[2012-02-10 19:01:54] (188.198.14.94:7524/Xexun/tcp) Server: OK

[2012-02-10 19:01:54] (188.198.14.94:7524/Xexun/tcp) Report: (17,6853966666667, 38,6097416666667) (0, 0) (10.2.2012 18:01:41)(Speed=0)

[2012-02-10 19:01:54] (188.198.14.94:7524/Xexun/tcp) Client: imei:353451044134973,tracker,1202101901,00386xxyyyzzz,F,180141.000,A,3836.5845,N,01741.1238,E,0.00,,;

[2012-02-10 19:01:39] (188.198.14.94:7524/Xexun/tcp) Server: OK

[2012-02-10 19:01:39] (188.198.14.94:7524/Xexun/tcp) Client: 353451047114739;

[2012-02-10 19:01:24] (188.198.14.94:7524/Xexun/tcp) Server: OK

[2012-02-10 19:01:24] (188.198.14.94:7524/Xexun/tcp) Report: (17,6853966666667, 38,6097416666667) (0, 0) (10.2.2012 18:01:11)(Speed=0)

longitude, latitude and admin number is changed because of privacy... real data has been ok.

What do you think? What did i have missed or what did i have not right set?

thanks!

best regards,
monsi

RE: problems with TK103b and GPRS

Posted: Fri Feb 10, 2012 10:36 pm
by johan
Maybe you did not add the user to the "Show on map" tag. Try those steps:

1. Login to VehicleTracker
2. Select Admin -> Users from menu.
3. Click on user to which you have added the device
4. Click on "Tabs"
5. Select "Show on map"
6. Click Save.

Now go back to "Map View".

Regards,
Johan

GpsGate Support

RE: problems with TK103b and GPRS

Posted: Fri Feb 10, 2012 10:44 pm
by monsi
I have checked that and it is selected "Show on map".
I also see this in map view but if i move mouse on Status on Vehicle window it shows me the message "Never been seen"

RE: problems with TK103b and GPRS

Posted: Fri Feb 10, 2012 11:10 pm
by monsi
Hello Johan,

I think that I did it now! :)
I have removed and added again device and it works now!
I do not know what was wrong, but now it seems that it's ok! We'll see...
Thank you very much for your kindness and help!

best regards,

RE: problems with TK103b and GPRS

Posted: Sat Feb 11, 2012 5:14 pm
by monsi
Hello Johan!

Thank you again for your help! It works now!
Can you just tell me, do i must to have open vehicle tracker or it automatically writes in to mySQL DB? Ofcourse the server must be up and running...

best regards,

RE: problems with TK103b and GPRS

Posted: Sat Feb 11, 2012 7:21 pm
by johan
VehicleTracker does not need to be open.

The best way to understand how things work, is by testing.

Regards,
Johan

GpsGate Support

RE: problems with TK103b and GPRS

Posted: Sat Feb 11, 2012 8:09 pm
by monsi
Ok, thanks Johan.
That is all I need to know for now. Other things I'll try to test by myself.
best regards,
monsi

RE: problems with TK103b and GPRS

Posted: Sat Oct 10, 2015 5:59 pm
by ch0mik
I have similar problem with GPS103/A : The Terminal on GPS Gate Server shows me the :

[2015-10-10 10:56:22] (37.47.10.144:22315/Xexun/tcp) Disconnect
[2015-10-10 10:55:56] (37.47.10.144:22315/Xexun/tcp) Client: xx[0x1F][0x12][0x0F][0x0A][0x0A][0x08]7[0x0F][0xC9][0x05][0x8D][0x0E][0x05][0x02] ">[0x00]4[0x00][0x01][0x04][0x03][0xE6][0x9B][0x00]&[0xA6][0x00][0x03]_T[0x0D][0x0A]
[2015-10-10 10:55:51] (37.47.10.144:22315/Xexun/tcp) Client: xx[0x1F][0x12][0x0F][0x0A][0x0A][0x08]7[0x0F][0xC9][0x05][0x8D][0x0E][0x05][0x02] ">[0x00]4[0x00][0x01][0x04][0x03][0xE6][0x9B][0x00]&[0xA6][0x00][0x03]_T[0x0D][0x0A]
[2015-10-10 10:55:49] (37.47.10.144:22315/Xexun/tcp) Client: xx[0x1F][0x12][0x0F][0x0A][0x0A][0x08]61[0xC9][0x05][0x8D][0x0E][0x05][0x02] ">[0x00]4[0x00][0x01][0x04][0x03][0xE6][0x9B][0x00]&[0xA6][0x00][0x01][0x09][0xB2][0x0D][0x0A]
[2015-10-10 10:55:44] (37.47.10.144:22315/Xexun/tcp) Client: xx[0x1F][0x12][0x0F][0x0A][0x0A][0x08]61[0xC9][0x05][0x8D][0x0E][0x05][0x02] ">[0x00]4[0x00][0x01][0x04][0x03][0xE6][0x9B][0x00]&[0xA6][0x00][0x01][0x09][0xB2][0x0D][0x0A]
[2015-10-10 10:55:36] (37.47.10.144:22315/Xexun/tcp) Client: xx[0x1F][0x12][0x0F][0x0A][0x0A][0x08]5[0x18][0xC9][0x05][0x8D][0x0E][0x05][0x02] ">[0x00]4[0x00][0x01][0x04][0x03][0xE6][0x9B][0x00]&[0xA6][0x00][0x02][0x81][0x01][0x0D][0x0A]
[2015-10-10 10:55:34] (37.47.10.144:22315/Xexun/tcp) Client: xx[0x0D][0x01][0x03]W[0x85]pE[0x00][0x08]P[0x00][0x07]r[0xE1][0x0D][0x0A]
[2015-10-10 10:55:34] (37.47.10.144:22315/Xexun/tcp) Client: xx[0x1F][0x12][0x0F][0x0A][0x0A][0x08]4[0x18][0xC9][0x05][0x8D][0x0E][0x05][0x02] ">[0x00]4[0x00][0x01][0x04][0x03][0xE6][0x9B][0x00]&[0xA6][0x00][0x01][0xE8][0xDE][0x0D][0x0A]
[2015-10-10 10:55:27] (37.47.10.144:22315/Xexun/tcp) Client: xx[0x1F][0x12][0x0F][0x0A][0x0A][0x08]4[0x18][0xC9][0x05][0x8D][0x0E][0x05][0x02] ">[0x00]4[0x00][0x01][0x04][0x03][0xE6][0x9B][0x00]&[0xA6][0x00][0x01][0xE8][0xDE][0x0D][0x0A]
[2015-10-10 10:55:22] (37.47.10.144:22315/Xexun/tcp) Client: xx[0x0D][0x01][0x03]W[0x85]pE[0x00][0x08]P[0x00][0x07]r[0xE1][0x0D][0x0A]
[2015-10-10 10:55:22] (37.47.10.144:22315/Xexun/tcp) Connect

What is it ?

P.

RE: problems with TK103b and GPRS

Posted: Mon Oct 12, 2015 11:35 am
by johan
Try the Concox plugin topic.asp?TOPIC_ID=13874

Regards,
Johan

GpsGate Support

RE: problems with TK103b and GPRS

Posted: Wed Dec 09, 2015 1:35 am
by shaga
I am also having an issue with GPRS, can't even get it enabled. It seems that during the SMS transaction, my smartphone is inserting a hyperlink along with the APN data -

IE -

begin123456
adminip123456 <ip address> 5001
apn123456 fast.t-mobile.com
t001m***n123456 (tried fix060s***n123456 too, neither returns a response)
GPRS123456

GPRS never shows ON and hence, no traffic is ever sent to the server. Any suggestions?