Vegaanders
Posts: 11
Joined: Sun Jun 08, 2008 10:30 am
Location: Germany
Contact: Website

More Problems

Thu Jul 10, 2008 5:17 pm

I have the Server installed but nothing shows up on the map. It seems to me that this is the problem but I have no clue on how to solve it. The server has more then one website even if only 1 is on port 80 (plesk, sqladmin etc). Is the server listening on 30175 or how can the Aspicore know what app it should send to

I soon give up

Anders

Vegaanders
Posts: 11
Joined: Sun Jun 08, 2008 10:30 am
Location: Germany
Contact: Website

RE: More Problems

Thu Jul 10, 2008 6:35 pm

Now it finally work. The problem I dont know. But one thing is interesting. I use Aspicore on a Nokia E90. I am surprised how much wrong the position is from reality. Normally this is a gps problem but I thought that the gps in Nokia were high class. I have orderet a CT-24 and it will be interesting to see the difference



Anders

altf4
Posts: 1035
Joined: Mon Feb 04, 2008 8:05 pm
Location: Thailand
Contact: Website

RE: More Problems

Thu Jul 10, 2008 10:13 pm

i have semilar experiences with N95 ...

but happy .. after the firmware update the GPS internal did work well.

but even now with the newest firmware ... its MUCH Faster for a fix ... but i never ever see more as 9 sat used.

our own devices (personal trackers) even much better (and they are cheap stuff made in china for us) ;-)

well .. can not be all perfect ... but so far .. gsm-tracker have inteligent way to draw tracks ..
most hardware trackers have only time triggers .. and this is really poor in the 21 centoury.
as time have ZERO Relation to movement.

--
Backups are for WIMPS!
http://0x8.in.th/where (website position GpsGate Powered)

Return to “GpsGate Server - How to setup and use”