User avatar
Fredrik
Posts: 1155
Joined: Fri Mar 02, 2007 1:04 pm
Location: Sweden
Contact: Website

GpsGate Server 1.3.2 (build 483)

Fri Feb 29, 2008 11:42 pm

GpsGate Server 1.3.2 (build 483)
-> Minor fixes in SiteAdmin
-> Units works again (Thanks unkamud!).

GpsGate Server 1.3.2 (build 476)
-> Some more memory leaks in IE6 removed.
-> Missing file added. (Thanks Mario!)

GpsGate Server 1.3.2 (build 471)

-> Default map can now be set per VehicleTracker application
-> Google Maps can be enabled/disabled in VehicleTracker
-> The logout redirect-url can be set
-> Administrator can manage user's settings in BuddyTracker
-> Easier customizing when adding your own logo. More info:
topic.asp?TOPIC_ID=6877
-> Major performance improvement in the database handling
-> Client GUI- and load-time performance improvements
-> Performance-, stability, and visual-improvements for Internet Explorer(6) (memory leaks, graphical track display etc)
-> Fixed mouse-click offset bug during page scroll
-> ...many smaller bugfixes, features and tunings.


Thanks to everyone who has suggested features and reported bugs!

Regards,
The Franson Development Team

ynik
Posts: 31
Joined: Sun Jul 15, 2007 4:39 pm

RE: GpsGate Server 1.3.2 (build 483)

Sun Mar 02, 2008 7:35 am

-> Easier customizing when adding your own logo

Where can I find the guidelines / procedure to use our own LOGO?

Thanks in advance.

Ynik

altf4
Posts: 1035
Joined: Mon Feb 04, 2008 8:05 pm
Location: Thailand
Contact: Website

RE: GpsGate Server 1.3.2 (build 483)

Sun Mar 02, 2008 8:00 pm

in this version .. somehow the system does not load tracks anymore in vehicletracker ..

it apears the file ~/Commonscripts/FransonUI/progresslabel.js is missing.

cliocking on any checkbox for "Track" does have no any action.

i searched for the file in older distributions .. but its seems like this is somethigns new.

maybe someone can post that here ;-)


--
Backups are for WIMPS!

altf4
Posts: 1035
Joined: Mon Feb 04, 2008 8:05 pm
Location: Thailand
Contact: Website

RE: GpsGate Server 1.3.2 (build 483)

Sun Mar 02, 2008 8:50 pm

i just give it a trial (to prevent my boss call me uncountable times tomorrow ;-)

i replaced all the scripts in ~GpaGateOnlineScripts/ with the ones from the previous version (456)

so now tracks are loaded again .. (the file not found error remains) but at least i got back the old functionality ... (guess (just guess) the IE6 Problem will be reimportet then too ;-)

however .. this just to give you guys some hint about where the bug may sitting ;-)

--
Backups are for WIMPS!

User avatar
Fredrik
Posts: 1155
Joined: Fri Mar 02, 2007 1:04 pm
Location: Sweden
Contact: Website

RE: GpsGate Server 1.3.2 (build 483)

Sun Mar 02, 2008 11:23 pm

Dang!
I'm pretty sure its just a matter of that file gone missing from the final archive somehow. (As a really quick fix I'm 90% sure you should just be able to comment out all references to "UI.ProgressLabel" in the vehicletracker main script).

_Really_ sorry about this :( We'll release a patched version first thing tomorrow. Many thanks for the heads up!

Regards,
Fredrik

Franson Support

User avatar
Fredrik
Posts: 1155
Joined: Fri Mar 02, 2007 1:04 pm
Location: Sweden
Contact: Website

RE: GpsGate Server 1.3.2 (build 483)

Sun Mar 02, 2008 11:24 pm

Originally posted by ynik

-> Easier customizing when adding your own logo

Where can I find the guidelines / procedure to use our own LOGO?

Thanks in advance.

Ynik
Please see http://franson.com/forum/topic.asp?TOPIC_ID=6877

Regards,
Fredrik

Franson Support

User avatar
Fredrik
Posts: 1155
Joined: Fri Mar 02, 2007 1:04 pm
Location: Sweden
Contact: Website

RE: GpsGate Server 1.3.2 (build 483)

Mon Mar 03, 2008 7:23 pm

Update: Please note that a new build (476) is now available that contains the file that was missing in the previous (471) build (as discussed above). Thanks again "altf4" :)

Regards,
Fredrik

Franson Support

altf4
Posts: 1035
Joined: Mon Feb 04, 2008 8:05 pm
Location: Thailand
Contact: Website

RE: GpsGate Server 1.3.2 (build 483)

Mon Mar 03, 2008 9:57 pm

thanks for the flowers .. ;-)

well gpsgate is still a very good product .. and we all just humans ;-)
i try to fetch the package .. but somehow iam not getting not more as 2kb/sec from the webserver ... (have gbit uplink on the fastest possible location in thailand) .... well thats life ... but very exited about the changes (again) ... i will keep you updated about the IE6 problems tomorrow .. or next day (have to call some complaining customers an let them test ...)

cheers ...



--
Backups are for WIMPS!

unkamud
Posts: 14
Joined: Wed Dec 05, 2007 2:44 am

RE: GpsGate Server 1.3.2 (build 483)

Tue Mar 04, 2008 6:16 am

Fredrik,
The vehicle speeds only display in km/h. I tried changing localization settings and relaoding language files (just for the heck of it) but still not working even in v. 476.
Thanks in advance!


Originally posted by Fredrik

Update: Please note that a new build (476) is now available that contains the file that was missing in the previous (471) build (as discussed above). Thanks again "altf4" :)

Regards,
Fredrik

Franson Support

Toptrack
Posts: 1
Joined: Sun Feb 24, 2008 6:34 pm

RE: GpsGate Server 1.3.2 (build 483)

Thu Mar 06, 2008 11:04 pm

Hi!

You wrote:
......And the administrator of an BuddyTracker application can remove and edit users.


Sorry I looked around bud I did not see such a function.
Where do I find it? I don´t run my own server.
Just an GPSGate.com Base subscription...

Best regards
Mark
www.toptrack.de

User avatar
johan
GpsGate
Posts: 14919
Joined: Wed Aug 04, 2004 10:40 pm
Location: Sweden
Contact: Website

RE: GpsGate Server 1.3.2 (build 483)

Fri Mar 07, 2008 1:51 am

You need to login as administrator of the application. (In your case as mlau...) And then you click on the "administrator Panel tab.

Regards,
Johan

Franson Support

Return to “GpsGate Server - How to setup and use”