user24
Posts: 38
Joined: Fri Sep 14, 2007 7:40 pm

Problems with Internet Explorer 6.0

Fri Feb 22, 2008 2:22 pm

In the current version 1.3.1.456 of GpsGate Server we have identified a problem with older versions of Internet Explorer 6.0. This will be solved in a future release.

In the meantime we recommend everyone to use Internet Explorer 7 or the latest version of Mozilla Firefox.

If you use IE6 and experience any problems please let us know by posting it on this forum, and specify the exact version of IE6 you use.

/ With regards
Franson Support

unkamud
Posts: 14
Joined: Wed Dec 05, 2007 2:44 am

RE: Problems with Internet Explorer 6.0

Thu Feb 28, 2008 8:35 pm

This problem is not limited to IE 6. We utilize IE 7 on multiple workstations and experience crashed 1-2 hours of unattended running. This is a huge deal since I've just installed in our dispatch center and now our dispatchers are hesitant to use it because it is down when needed.

User avatar
johan
GpsGate
Posts: 14925
Joined: Wed Aug 04, 2004 10:40 pm
Location: Sweden
Contact: Website

RE: Problems with Internet Explorer 6.0

Thu Feb 28, 2008 8:41 pm

We will make a service release tomorrow Friday (GpsGate Server 1.3.2), which works around some of the crash bugs Microsoft has in IE.

Firefox 2.0 is a more stable browser, and we recommend it.

Regards,
Johan

Franson Support

User avatar
Fredrik
Posts: 1155
Joined: Fri Mar 02, 2007 1:04 pm
Location: Sweden
Contact: Website

RE: Problems with Internet Explorer 6.0

Thu Feb 28, 2008 9:57 pm

unkamud:
As Johan said we'll improve the IE support in the imminent release, but we're always interested in hearing about bugs and stability issues.

Which map do you use? Custom maps or Google maps? Do you experience any other problems related to certain operations in VehicleTracker or is it just a matter of running for a period of time? Is it a "hard" application crash or a "slow" freeze degeneration?

Regards,
Fredrik

Franson Support

User avatar
johan
GpsGate
Posts: 14925
Joined: Wed Aug 04, 2004 10:40 pm
Location: Sweden
Contact: Website

RE: Problems with Internet Explorer 6.0

Fri Feb 29, 2008 11:45 pm

GpsGate Server 1.3.2 build 471 is now released, and it should fix those issues.

Regards,
Johan

Franson Support

unkamud
Posts: 14
Joined: Wed Dec 05, 2007 2:44 am

RE: Problems with Internet Explorer 6.0

Sat Mar 01, 2008 6:43 pm

Hi:
We use IE 7 with the default Google Maps (Vehicle Tracker) and 10 or so vehicles. The problem seems to be a gradual build to a "freeze" which can occur in as little as 1 hour of being left alone. When users are actively using the Vehicle Tracker interface the problem doesn't occur.

I installed Firefox and it works flawlessly but with our security controls I'm not sure I can convince corporate to switch.

I will install the new release and see how it goes. Thanks for being responsive to this issue.

Tom

User avatar
johan
GpsGate
Posts: 14925
Joined: Wed Aug 04, 2004 10:40 pm
Location: Sweden
Contact: Website

RE: Problems with Internet Explorer 6.0

Sat Mar 01, 2008 7:29 pm

If you run GpsGate Server in a production environment I recommend that you wait a few days before upgrading after each release. We do extensive testing, but still - you never now.

We will upgrade GpsGate.com to the latest GpsGate Server version on Monday, this usually works out all bugs in a very short time, since there are so many users.

You can also make a copy of the database and test the new version on another server. The license will permit that you run your copy for 24 hours.

It is also possible to install several instances (of different version) of GpsGate Server on the same computer. The exact details on how to do this, will be published if there is a demand high enough.

Regards,
Johan

Franson Support

Return to “GpsGate Server - How to setup and use”