Luuk van de ven
Posts: 7
Joined: Wed Aug 15, 2007 10:41 pm
Location: Netherlands

Google map not showing maps.

Fri Sep 07, 2007 6:11 pm

Hi,

I'm implementing the Gpsgateserver on the production server.
All installions went ok.

In IE6 the maps shows ok, but there are no markers visible.
IN IE7 the maps are not visible, only an image "we don't have information for this zoom level". The markers show however correct.

What i'm i doing wrong?

User avatar
Fredrik
Posts: 1155
Joined: Fri Mar 02, 2007 1:04 pm
Location: Sweden
Contact: Website

RE: Google map not showing maps.

Fri Sep 07, 2007 8:42 pm

Originally posted by Luuk van de ven

In IE6 the maps shows ok, but there are no markers visible.This is a known problem with IE6 (apparently not always though..). We're working on it and expect to solve it in the next release. If you do a CTRL-F5 forced page-reload do you see any difference?
IN IE7 the maps are not visible, only an image "we don't have information for this zoom level". The markers show however correct.
Have you acquired a Google maps key that matches your current server url? You can't re-use your previous key if you've changed url. (Also note that Google keys are url case-sensitive). (I assume you've tried zooming further out also?)

Regards,
Fredrik

Franson Support

Luuk van de ven
Posts: 7
Joined: Wed Aug 15, 2007 10:41 pm
Location: Netherlands

RE: Google map not showing maps.

Sat Sep 08, 2007 12:20 am

Using Firefox everyhing shows ok.
The google map is showing the correct maps and the markers are also visible.

CTRL-F5 dit not solve the problem in IE6.

The google key is correct and indeed zooming out in IE7 did not solve the problem.

Luuk van de ven
Posts: 7
Joined: Wed Aug 15, 2007 10:41 pm
Location: Netherlands

RE: Google map not showing maps.

Mon Sep 10, 2007 3:30 pm

After giving the machine an public ip-adress the maps are also correct working in IE7.

Only IE6 is now the problem not showing the markers.

User avatar
Fredrik
Posts: 1155
Joined: Fri Mar 02, 2007 1:04 pm
Location: Sweden
Contact: Website

RE: Google map not showing maps.

Mon Sep 10, 2007 3:35 pm

Ops, sorry I misread your initial post, if you can see the map in IE6 & FF the Google key is indeed correct.

In IE7, do you see any difference if you try to click the "satellite" or "hybrid" views?
It could perhaps be related to your antivirus software, I found this at google that mentions Norton AV:
http://groups.google.com/group/Google-Maps-API/browse_thread/thread/84b100b19db1e16f/099ec24afbe6b59c?lnk=gst&q=IE7+zoom+level&rnum=11#099ec24afbe6b59c

Regards,
Fredrik

Franson Support

User avatar
Fredrik
Posts: 1155
Joined: Fri Mar 02, 2007 1:04 pm
Location: Sweden
Contact: Website

RE: Google map not showing maps.

Mon Sep 10, 2007 3:39 pm

Ok, great. (you can then disregard my previous post, I didn't see your message before I posted my answer)

As said, we're investigating the IE6 marker problem, but I'm afraid I can't give you a solution at the moment :(

Regards,
Fredrik

Franson Support

User avatar
Fredrik
Posts: 1155
Joined: Fri Mar 02, 2007 1:04 pm
Location: Sweden
Contact: Website

RE: Google map not showing maps.

Thu Oct 04, 2007 9:38 pm

* Update
Starting with GpsGate Server 1.1 build 206 (released 09/14/2007), the marker visibility problem in IE6 is now fixed.

Regards,
Fredrik

Franson Support

Return to “GpsGate Server - How to setup and use”