Luuk van de ven
Posts: 7
Joined: Wed Aug 15, 2007 10:41 pm
Location: Netherlands

Markers wil not show in VehicleTracker

Tue Sep 04, 2007 12:53 am

Hi,

I installed the latest build (148) and start using the vehicle application.
The GPS data is coming from the GPStools simulator.
The Google map centers correctly en changes ok every 15 seconds.
But i cant see the markers for the cars.

How can i make the markers visible?

User avatar
johan
GpsGate
Posts: 14915
Joined: Wed Aug 04, 2004 10:40 pm
Location: Sweden
Contact: Website

RE: Markers wil not show in VehicleTracker

Tue Sep 04, 2007 1:02 am

Which browser are you using?

Regards,
Johan

Franson Support

Luuk van de ven
Posts: 7
Joined: Wed Aug 15, 2007 10:41 pm
Location: Netherlands

RE: Markers wil not show in VehicleTracker

Tue Sep 04, 2007 12:35 pm

My development machine has IE6 on it. (can't upgrade to IE7 for some reason). That is the machine where the markers did not show.

I login in to the gpsgate server via another machine wich has IE7 on it. Everything worked fine. The markers are visible.

User avatar
Fredrik
Posts: 1155
Joined: Fri Mar 02, 2007 1:04 pm
Location: Sweden
Contact: Website

RE: Markers wil not show in VehicleTracker

Tue Sep 04, 2007 1:12 pm

Yes, we've seen some erratic problems with the markers in IE6. We're currently investigating this. Try doing a forced page reload with CTRL-F5, do they appear then? (And I assume it works for you if you're using Firefox?)

Regards,
Fredrik

Franson Support

User avatar
Fredrik
Posts: 1155
Joined: Fri Mar 02, 2007 1:04 pm
Location: Sweden
Contact: Website

RE: Markers wil not show in VehicleTracker

Thu Oct 04, 2007 9:39 pm

* Update
Starting with GpsGate Server 1.1 build 206 (released 09/14/2007), the marker visibility problem in IE6 is now fixed.

Regards,
Fredrik

Franson Support

Return to “GpsGate Server - How to setup and use”