john.survey.2010
Posts: 195
Joined: Sat Sep 03, 2011 10:47 am

Slow browser page rendering post update

Sat Aug 25, 2018 12:37 pm

Hi,
After updating all plugins, the browser page loads very slowly. Initial page loads fast but the spoke and the map,vehicle data doesnt appear immediately after that. Sometimes its taking as long as 2-3 mins to load the page completely.
Though I would like to mention that the memory usage has optimized after update.
Kindly guide what could be the issue.
Thanks

User avatar
Fredrik
Posts: 1155
Joined: Fri Mar 02, 2007 1:04 pm
Location: Sweden
Contact: Website

Re: Slow browser page rendering post update

Tue Aug 28, 2018 9:51 am

Hi,
Couple of questions that can help us:
0) Do you remember which version you upgraded from?
1) How many vehicles do you have in that application (starting view)?
2) Which workspace opens after load? ("default" or other)
3) Which map do you use?
4) Which plugins do you have activated for that application?
Regards,
Fredrik Blomqvist

GpsGate Support

john.survey.2010
Posts: 195
Joined: Sat Sep 03, 2011 10:47 am

Re: Slow browser page rendering post update

Wed Aug 29, 2018 3:58 pm

The issue is intermittent. For the same application, sometimes page opens pretty fast, sometimes it takes a couple of minutes.
Basic page loads up fast and then the spoke takes few mins to start. Once it does, it only takes few seconds to load up.
Connectivity isn't an issue.


0) Do you remember which version you upgraded from? NO
1) How many vehicles do you have in that application (starting view)? ONE
2) Which workspace opens after load? ("default" or other) SAVED WORKSPACE
3) Which map do you use? GOOGLE
4) Which plugins do you have activated for that application? MINIMUM

Thanks

Return to “GpsGate Server - How to setup and use”