Page 1 of 1

June Update - Valid support is required for installing/updating this package

Posted: Fri Jun 15, 2018 5:47 pm
by beegletracker
Hi, I hit the "update all" button and when I next looked, I had 4 updates showing but greyed out. Clicking the Update All button again gives a message "Valid support is required for installing/updating this package". Any idea what is causing this?
The attachment gpsgate1.JPG is no longer available
gpsgate1.JPG
gpsgate1.JPG (94.92 KiB) Viewed 3479 times

Re: June Update - Valid support is required for installing/updating this package

Posted: Fri Jun 15, 2018 5:55 pm
by beegletracker
For anyone else with an On-Site installation having this issue - download and install the license!!

That fixed it for me.

Re: June Update - Valid support is required for installing/updating this package

Posted: Fri Jun 15, 2018 10:12 pm
by CashFlow
Hello,

I got exact the same error today.
Where can i find the license? I have a on-site installation with only 1 device.

Jeroen.

Re: June Update - Valid support is required for installing/updating this package

Posted: Sat Jun 16, 2018 2:39 am
by cqrt
Ok, so something has changed...

Users using only the 5 free licenses no longer have access to updates!?

Re: June Update - Valid support is required for installing/updating this package

Posted: Sat Jun 16, 2018 8:24 am
by johan
You need to register your server to get access to updates. YOu still always have 5 free devices. And you always have access to your data.

Register here

By registering the server you also get access to all GpsGate Services. Like Native Map. Native Geocoding. Routing. Speed Expression. QR Code setup. You no longer need a separate API key.

Re: June Update - Valid support is required for installing/updating this package

Posted: Sun Jun 17, 2018 8:45 am
by CashFlow
Thanks, it works fine.

Jeroen.

Re: June Update - Valid support is required for installing/updating this package

Posted: Sun Jun 17, 2018 8:53 am
by Micro
Hi,

We have a Gpsgate Server Starter Pack. What kind of license we need download to update?

Thanks,

Peter

Re: June Update - Valid support is required for installing/updating this package

Posted: Sun Jun 17, 2018 9:05 am
by johan
Hi,

We have a Gpsgate Server Starter Pack. What kind of license we need download to update?

Thanks,

Peter
You need to register your server to get access to updates. You still always have 5 free devices. And you always have access to your data.

Register here

Re: June Update - Valid support is required for installing/updating this package

Posted: Sun Jun 17, 2018 10:44 am
by CashFlow
You need to register your server to get access to updates. YOu still always have 5 free devices. And you always have access to your data.

Register here

By registering the server you also get access to all GpsGate Services. Like Native Map. Native Geocoding. Routing. Speed Expression. QR Code setup. You no longer need a separate API key.
Still need to enable this function. How do i enable this?

Jeroen.

Re: June Update - Valid support is required for installing/updating this package

Posted: Wed Jul 01, 2020 5:22 pm
by marshn
I need to register my server, but the 'Register Here' link provided takes me to "https://gpsgate.com/purchase", where there is no option to register a server - just to download the installer again.

How do I register an existing server which has not been registered?

Re: June Update - Valid support is required for installing/updating this package

Posted: Wed Jul 01, 2020 7:10 pm
by johan
Please contact support @ gpsgate.com

Re: June Update - Valid support is required for installing/updating this package

Posted: Tue Jul 07, 2020 4:13 pm
by marshn
Thank you Johan,

The licence file provided by support @ gpsgate.com has allowed me to update the server plugins.

Regards, Neil