beegletracker
Posts: 15
Joined: Mon Feb 19, 2018 9:09 am

June Update - Valid support is required for installing/updating this package

Fri Jun 15, 2018 5:47 pm

Hi, I hit the "update all" button and when I next looked, I had 4 updates showing but greyed out. Clicking the Update All button again gives a message "Valid support is required for installing/updating this package". Any idea what is causing this?
The attachment gpsgate1.JPG is no longer available
gpsgate1.JPG
gpsgate1.JPG (94.92 KiB) Viewed 1848 times

beegletracker
Posts: 15
Joined: Mon Feb 19, 2018 9:09 am

Re: June Update - Valid support is required for installing/updating this package

Fri Jun 15, 2018 5:55 pm

For anyone else with an On-Site installation having this issue - download and install the license!!

That fixed it for me.

CashFlow
Posts: 3
Joined: Fri Jun 15, 2018 10:09 pm

Re: June Update - Valid support is required for installing/updating this package

Fri Jun 15, 2018 10:12 pm

Hello,

I got exact the same error today.
Where can i find the license? I have a on-site installation with only 1 device.

Jeroen.

cqrt
Posts: 18
Joined: Sat Apr 26, 2014 10:14 pm
Location: New Zealand

Re: June Update - Valid support is required for installing/updating this package

Sat Jun 16, 2018 2:39 am

Ok, so something has changed...

Users using only the 5 free licenses no longer have access to updates!?

User avatar
johan
GpsGate
Posts: 15015
Joined: Wed Aug 04, 2004 10:40 pm
Location: Sweden
Contact: Website

Re: June Update - Valid support is required for installing/updating this package

Sat Jun 16, 2018 8:24 am

You need to register your server to get access to updates. YOu still always have 5 free devices. And you always have access to your data.

Register here

By registering the server you also get access to all GpsGate Services. Like Native Map. Native Geocoding. Routing. Speed Expression. QR Code setup. You no longer need a separate API key.
Regards,
Johan

GpsGate Support


Micro
Posts: 1
Joined: Sun Jun 17, 2018 8:48 am

Re: June Update - Valid support is required for installing/updating this package

Sun Jun 17, 2018 8:53 am

Hi,

We have a Gpsgate Server Starter Pack. What kind of license we need download to update?

Thanks,

Peter

User avatar
johan
GpsGate
Posts: 15015
Joined: Wed Aug 04, 2004 10:40 pm
Location: Sweden
Contact: Website

Re: June Update - Valid support is required for installing/updating this package

Sun Jun 17, 2018 9:05 am

Hi,

We have a Gpsgate Server Starter Pack. What kind of license we need download to update?

Thanks,

Peter
You need to register your server to get access to updates. You still always have 5 free devices. And you always have access to your data.

Register here
Regards,
Johan

GpsGate Support

CashFlow
Posts: 3
Joined: Fri Jun 15, 2018 10:09 pm

Re: June Update - Valid support is required for installing/updating this package

Sun Jun 17, 2018 10:44 am

You need to register your server to get access to updates. YOu still always have 5 free devices. And you always have access to your data.

Register here

By registering the server you also get access to all GpsGate Services. Like Native Map. Native Geocoding. Routing. Speed Expression. QR Code setup. You no longer need a separate API key.
Still need to enable this function. How do i enable this?

Jeroen.

Return to “GpsGate Server - How to setup and use”