ViffGate
Posts: 10
Joined: Tue Apr 01, 2014 11:10 am
Location: United Kingdom

v5 Upgrade Problem

Tue Jun 12, 2018 12:21 pm

I have installed Updates.v5, and no longer see Patch.v4.

But, I get this pop-up message regularly:

An important update failed!
Updating to the latest version of Updates.v5 or Core did not complete successfully. Please check your error logs for more information and contact GpsGate support if needed.
Error logs are usually located on your server in c:\GpsGateServer\ErrorLog.

I may have done this install with 32-bit java. I have since installed 64-bit java, and JAVA_HOME points to this.

I had a look at the error logs but couldn't make much of them.

How can I fix this? Re-do the upgrade somehow?
Coban GPS103-A (I think)

User avatar
Greg
Posts: 159
Joined: Wed Jan 15, 2014 5:40 pm
Location: Sweden
Contact: Website

Re: v5 Upgrade Problem

Wed Jun 13, 2018 1:51 pm

Please send us your error logs so we can take a look: https://support.gpsgate.com
Regards,
Greg

GpsGate Support

Return to “GpsGate Server - How to setup and use”