Page 1 of 1

Getting emailed reports to show in MPH instead of KMH

Posted: Tue May 29, 2018 9:57 am
by JaXxIn
Hi,

We have the locale set to en-us, and everything shows as MPH in the front end of the web app.
All of the emails for things such as speed alert etc, show it as KM/H.

How do we set it up to show MPH in the reports instead of KM/H?

Or, alternatively, is there a way we can add a calculation into the report so I can just multiply by the multiplier to get to MPH?

Re: Getting emailed reports to show in MPH instead of KMH

Posted: Fri Jun 08, 2018 2:03 am
by JayFF
What variable have you inserted into your E-mail message in the Notification configuration? We use [SIGNAL_SPEED] and when the E-mails are sent we do get the value in MPH. In our reporting, we include a conversion factor for the values from the query to convert them to MPH.

Hope this helps.

Jay

Re: Getting emailed reports to show in MPH instead of KMH

Posted: Fri Jun 15, 2018 8:17 am
by JaXxIn
Yes, we are also using Signal_Speed, however, we are using it in an Event email.

Not sure we can add data to the processor that would work with live data like this?

I have tried adding calculations within the [] to no avail, and it won't work anyhow as it also contains the units.

I assumed that if the system was set to the right locale on the front end that it was use that locale for all items, but obviously not.

Re: Getting emailed reports to show in MPH instead of KMH

Posted: Mon Jun 18, 2018 10:27 am
by Greg
The reports use the localization of the User to whom the report is emailed, including measurement value.
You can change those in Vehicle Tracker -> Settings -> Settings -> Localization -> Measurement