lecos
Posts: 15
Joined: Sun Jul 14, 2013 3:18 pm
Location: Brazil

No Map loaded

Tue Dec 05, 2017 1:22 am

Hi!

I installed the new version but the map is not loaded.

At the admin page, when i access "MAP" tab, the system shows this message: " Could not load type 'GpsGate.WebControls.GoogleSettingsControl3'."

Image

I´m running GpsGateServer on a Windows 10 64 Bits.

How can i solve it?

Best regards,

Lecos

User avatar
johan
GpsGate
Posts: 14958
Joined: Wed Aug 04, 2004 10:40 pm
Location: Sweden
Contact: Website

Re: No Map loaded

Tue Dec 05, 2017 9:11 am

This is an incomplete installation. It could be that the installation was interrupted before all plugins were installed.

Please re-install.

How to re-install GpsGate Server with all your old data deleted: http://forum.gpsgate.com/topic.asp?TOPIC_ID=14647

Read each step carefully. Please note that you need to drop the data base, and delete the old files. Read the guide carefully.
Regards,
Johan

GpsGate Support

jadedrk
Posts: 1
Joined: Wed Jun 05, 2019 9:32 am

Re: No Map loaded

Wed Jun 05, 2019 9:41 am

Hi, I am having similar issue. Map not loaded. There is no error on screen, its just blank map. I am using native maps, any help would be appreciated.

a screen shot is attached.

Javaid


Edit: Here I've got the error code on Native Map.

"Error in parsing response from subscription server"
map-err2.PNG
map-err2.PNG (75.24 KiB) Viewed 2217 times
Attachments
map-err.PNG
map-err.PNG (77.2 KiB) Viewed 2222 times

Return to “GpsGate Server - How to setup and use”