Page 1 of 1

FIX: Not supported framework version: Net 4.6

Posted: Wed Mar 29, 2017 5:44 pm
by johan
SYMPTOM

You get this error message when trying to update or install a plugin: Not supported framework version: Net 4.6

You have followed this guide ( http://forum.gpsgate.com/viewtopic.php?f=29&t=19575 ) to upgrade to .NET 4.6 but you still cannot update any plugin.

SOLUTION

Please follow those steps:

1. Login to SiteAdmin
2. Go to Plugins
3. Change URL to net46update.gpsgate.com
4. Update Patch.v4

After the update you have Patch.v4 v4.0.0.5114 installed.

5. Change URL back to update.gpsgate.com
6. Update Patch.v4

After the update Patch.v4 should be "green"

Now you should be able to continue updating the rest of the plugins.

Re: FIX: Not supported framework version: Net 4.6

Posted: Mon Jun 19, 2017 9:37 am
by PA_technicapanels
Dear Johan,

we followed all your intruction but it still cannot update for so now we are patch 4.0.0.4140 how can we update to patch v4 it is always shown Not supported framework version: Net 4.6

please help us to fix it.

Jeerawan

Re: FIX: Not supported framework version: Net 4.6

Posted: Mon Jun 19, 2017 5:27 pm
by johan
If you still have problems after following the guide above, please email support.