multitechsb
Posts: 98
Joined: Mon Aug 02, 2010 12:20 pm
Location: Malaysia
Contact: Website

.NET Framework 4

Mon Dec 05, 2016 4:20 am

Hello,
We noticed that the latest MapClient upgrade requires .NET Framework 4.0 to be installed. We would like to know if it is alright to install the latest .NET Framework 4.6 on our system. Thank you.

User avatar
johan
GpsGate
Posts: 15400
Joined: Wed Aug 04, 2004 10:40 pm
Location: Sweden
Contact: Website

Re: .NET Framework 4

Mon Dec 05, 2016 7:26 am

Yes, that will work fine.
Regards,
Johan

GpsGate Support

Return to “GpsGate Server - How to setup and use”