Posts: 10
Joined: Tue Nov 11, 2014 12:37 pm
Location: USA

GpsGate Fleet Androiod/iPhone APP

Sat Dec 03, 2016 9:20 pm

I update all plugins, in app entered address of http://XXX.XXX.XXX.XXX:8118/GpsGateServer/ and click save which brings me to a page that shows "2/4 - update available" but after a while pops up "Failed to download content manifest file"
I did also add the .appcache to iis
Not sure what to do at this point, tried different directories but this is the only one that looks as if it will load anything the website http://XXX.XXX.XXX.XXX:8118/GpsGateServer/m/ works fine also

User avatar
Posts: 323
Joined: Tue Apr 01, 2014 12:30 pm
Location: Sweden
Contact: Website

Re: GpsGate Fleet Androiod/iPhone APP

Wed Dec 07, 2016 10:05 am

I believe this has already been solved via helpdesk, but for anyone else having this issue:

There is a chance that your manifest file location was set incorrectly by installing the Mobile plugin from a URL that is only accessible internally in your network.


Go into your SiteAdmin panel and browse to Settings -> Mobile.

Make sure that the URL there looks like http://XXX.XXX.XXX.XXX:HTTP_PORTNUMBER/APPLICATION_ROOT/m-chcp/
  • XXX.XXX.XXX.XXX is your IP address or hostname
  • HTTP_PORTNUMBER is usually 80, but could be something else if you know better.
  • APPLICATION_ROOT is usually 'GpsGateServer' but could be something else if you have manually set it.

Make sure that it still includes the port number and still ends in /m-chcp/ and click save. Then try to connect again with the Fleet app.
GpsGate Support

Posts: 15
Joined: Thu Feb 15, 2018 5:43 pm

Re: GpsGate Fleet Androiod/iPhone APP

Thu Feb 15, 2018 5:45 pm

We have the same issue here. We have 2 android devices in the building. 1 connects to the server fine. The other only shows "checking for updates.

http://xx.xx.xxx.xx:80/GpsGateServer/m-chcp/ is what we have populating the Fleet App Server URL field

Return to “GpsGate Server - How to setup and use”