piter197
Posts: 830
Joined: Sun Jan 09, 2011 3:32 am

Bug on AccessFilter deactivation

Tue Jan 26, 2016 6:37 am

Hi Support,

When I disable AccessFilter privilege for a role, the changes not apply, this role still restricted by AccessFilter rule.
I need to disable this AccessFilter rule from SiteAdmin in order to reset this situation so this role no longer blocked by access filter.

Please check. Thank you.


Best Regards,
piter197

User avatar
johan
GpsGate
Posts: 14922
Joined: Wed Aug 04, 2004 10:40 pm
Location: Sweden
Contact: Website

RE: Bug on AccessFilter deactivation

Tue Jan 26, 2016 10:10 am

That should not be the case.

Do you have this problem for a device or for a user that logs into the web interface?

Use the Overview function to make sure that the user/device really does not have the AccessFilter applied any more.

TIP!

* In VehicleTracker you can right click on a user and select "Overview". A windows opens which lists exact which privileges, roles the user has. Which reports and event rules he has access to and much more. A must to use when verifying which user/device has which functionality assigned to it.

Regards,
Johan

GpsGate Support

piter197
Posts: 830
Joined: Sun Jan 09, 2011 3:32 am

RE: Bug on AccessFilter deactivation

Wed Jan 27, 2016 3:41 am

Yes this user have _WebServiceScriptLogin privilege. Very weird, I have test again, now enabling/disabling _AccessFilter have work as expected.


Best Regards,
piter197

Return to “GpsGate Server - How to setup and use”