Page 1 of 1

Failed to get a matching email route provider erro

Posted: Mon Feb 23, 2015 5:55 pm
by piter197
Hi Support,

After updating beta plugins Patch.v4 and Reporting ver 4.0.0.2444, one of my GGS servers got error message "Failed to get a matching email route provider", after checking Email setting in SiteAdmin, all email setting gone and moved to Email address patterns (this case the same as problem with ProxyMessage provider I have reported before).

I have try to re-enter the email setting and save it, but the problem persist (all setting moved to Email address patterns again).

I'll send screenshot to support. Please check. Thank you.

Best Regards,
piter197

RE: Failed to get a matching email route provider erro

Posted: Tue Oct 27, 2015 11:44 am
by YurKing
I wonder was the issue resolved and how, as I get the same error message while setting up server?

RE: Failed to get a matching email route provider erro

Posted: Sun Jan 10, 2016 9:43 pm
by john.survey.2010
same error for me also.
Configured 3 email providers and selected appropriate application tags for the same.
However the emails didnt go though with the same error.
The apps are appropriately tagged as well..
Any clues what could be the issue.

Re: Failed to get a matching email route provider erro

Posted: Wed Sep 07, 2016 8:24 am
by juanjogpsgate
Hello, if the routing is not working, you can try this:

- Disable your application tags for your email configurations.
- In Email address patterns (when you click on EDIT in the Email configuration), just input a domain name of the email account that you want to use for this account (ex: 'gmail.com' or 'yahoo.com'). Important: you will have to put something in all your email configurations if you use this feature. Otherwise he routing won't work if you leave any configuration in blank and some others with this option.