Page 1 of 1

Dispatch Plug In Error!

Posted: Thu Oct 23, 2014 1:44 pm
by smithnj
I have jus installed the Dispatch plug in but when I try to dispatch from the JOB window the red error box displays the message "Use Template Command as Alias" and will not allow me to dispatch the job.

Can anybody offer any advice.

Regards
Nick
Bristol UK.

RE: Dispatch Plug In Error!

Posted: Thu Oct 23, 2014 2:17 pm
by AndrewC
Hello Nick.

This is likely happening as you are dispatching to a user that has a phone number and/or email address registered but have not configured a template command to do it.

You have some choices you can make about how to use our dispatch functionality.

Use case 1:
If you want to dispatch directly to the mobile device you can follow this guide to set up the template command that I mentioned above. topic.asp?TOPIC_ID=14640

Use case 2:
If you want to dispatch to a mobile device which will be using the new Mobile dispatch plugin, you will need to remove the phone number and/or email that you have saved against the User. This will mean that their jobs will be sent to their mobile dispatch profile (without trying to be routed to their device directly) and can be seen by logging into the mobile web interface with their credentials.
Mobile Dispatch is our new web based dispatch interface for smart mobile devices. You can read more about it here. http://gpsgate.com/blogComment/mobile_dispatch

Regards,
Andrew

GpsGate Support

RE: Dispatch Plug In Error!

Posted: Thu Oct 23, 2014 5:19 pm
by smithnj
Andrew,

Thanks for your quick response. I have tried your fist suggestion but cannot get it to work at this time, I still get the Use Template Command as Alias error. It must be something I'm not doing. Does the command need to be linked to a user or a user linked to the command in someway?

Regards
Nick