Page 1 of 1

Basic One plugin update error

Posted: Thu Feb 06, 2014 11:13 pm
by husky92
Hi,

Just tried to update the Basic One template plugin, but there is an error:

Server error: There was an error during plugin deployment. Please click Continue.
Plugin name:Basic One
Status:Failed to import template.

Please advise?

Best Regards,

RE: Basic One plugin update error

Posted: Fri Feb 07, 2014 12:10 am
by piter197
Hi,

I experience the same problem, it failed when on step 11/13.

Best Regards,
piter197

RE: Basic One plugin update error

Posted: Fri Feb 07, 2014 10:25 am
by bigbt3d
Same issue for me.

RE: Basic One plugin update error

Posted: Fri Feb 07, 2014 12:53 pm
by johan
We are looking into the issue.

Regards,
Johan

GpsGate Support

RE: Basic One plugin update error

Posted: Fri Feb 07, 2014 6:18 pm
by johan
Please update "Basic One" under SiteAdmin -> Plugins. Let me know if this resolved your problem!

Regards,
Johan

GpsGate Support

RE: Basic One plugin update error

Posted: Fri Feb 07, 2014 11:43 pm
by piter197
Thank you for fixing this

Best Regards,
piter197

Re: Basic One plugin update error

Posted: Fri Jun 28, 2019 12:42 pm
by khashayarx
Hi,

I have the sane problem with 5.0.0.3156 when it going for update via Manage Plugins:

Server error: There was an error during plugin deployment. Please click Continue.
Plugin name: Basic One
Status: Failed to import template

After continue the same happen each time.