Kasimir61
Posts: 49
Joined: Sun Mar 29, 2009 10:38 pm
Location: Germany
Contact: Website

Mobile ! Language change not working !

Sat Feb 11, 2012 7:05 pm

Hi, i have here a Problem to change the language. In English Version is a Bug also..

VT-DEFAULT_SHOW_ALL_VIEW will not translate in Original file !

i add a new one for Germany (yes i use UTF-8) but it dont like to translate in all.

Second i have here VT_UNIT_SHORT_NORTH without translation and i didnt found this one in Language file not in Mobile, not in main language file.

I think here is a Problem.

Regards
Kasimir

go ahead..

User avatar
Fredrik
Posts: 1158
Joined: Fri Mar 02, 2007 1:04 pm
Location: Sweden
Contact: Website

RE: Mobile ! Language change not working !

Mon Feb 13, 2012 12:32 pm

Please try to logout and then login/reload the application. (Logging out will refresh language).

Regards,
Fredrik Blomqvist

GpsGate Support

User avatar
Henrik
GpsGate
Posts: 229
Joined: Thu Jul 26, 2007 8:41 pm
Location: Sweden
Contact: Website

RE: Mobile ! Language change not working !

Mon Feb 13, 2012 1:05 pm

Hi Kasimir,
the "VT-DEFAULT_SHOW_ALL_VIEW" key should be "VT_DEFAULT_SHOW_ALL_VIEW" (note: "VT_", not "VT-").

The other key "VT_UNIT_SHORT_NORTH" is in the latest Mobile.english.lang file around line 39.

Would you be interested in sharing your German language files?
It would be great to have them in the distribution.

Please send us an email on "support (at) gpsgate . com" to discuss that.

Best regards,
Henrik

manta
Posts: 28
Joined: Mon Feb 27, 2012 3:09 am
Location: New Zealand
Contact: Website

RE: Mobile ! Language change not working !

Mon Mar 12, 2012 7:06 am

I have been having the same issue with no success in correcting it. Has a fix been found??

Brad

User avatar
Fredrik
Posts: 1158
Joined: Fri Mar 02, 2007 1:04 pm
Location: Sweden
Contact: Website

RE: Mobile ! Language change not working !

Tue Mar 20, 2012 9:39 pm

For reference:
@manta's issue was due to a renamed language module. Once reverted and refreshed working again.

Regards,
Fredrik Blomqvist

GpsGate Support

User avatar
Fredrik
Posts: 1158
Joined: Fri Mar 02, 2007 1:04 pm
Location: Sweden
Contact: Website

RE: Mobile ! Language change not working !

Tue Mar 20, 2012 9:40 pm

@Kasimir61
Do you still have this issue or have you found out and fixed it?

Regards,
Fredrik Blomqvist

GpsGate Support

manta
Posts: 28
Joined: Mon Feb 27, 2012 3:09 am
Location: New Zealand
Contact: Website

RE: Mobile ! Language change not working !

Fri Mar 23, 2012 1:20 am

Thank you to Fredrik and the team for their on going support :)

Brad

daveW
Posts: 34
Joined: Sat Aug 27, 2011 1:14 am

RE: Mobile ! Language change not working !

Sat Feb 16, 2013 7:28 pm

I had a similar problem (alternative language not being propogated) and believe the problem was due to data from other older .lang files being used. I had in fact made a copy of a previous .lang file and data from that was being picked up (resolved by changing the .lang extension for that copy).
Of course you must still use the "Rescan languages & measurements" button on the Localization page.

regards
Dave

Return to “GpsGate Server - How to setup and use”