Higgs
Posts: 3
Joined: Wed Dec 21, 2011 10:53 pm

Ignition Status Problems

Wed Dec 21, 2011 10:57 pm

Hi all,

I've got a problem related to ignition status. I have the tracker wired correctly to ACC, if I text the unit it will state the correct status that way.

I have added ignition to device maps and event rule - ignition equal on and active green icon / red when ends also.

Despite doing this the status isn't shown correctly, am I missing something obvious? [:I]

User avatar
johan
GpsGate
Posts: 15342
Joined: Wed Aug 04, 2004 10:40 pm
Location: Sweden
Contact: Website

RE: Ignition Status Problems

Thu Dec 22, 2011 2:55 pm

Which kind of tracker are you using?

The Terminal is a very useful tool to trouble shoot device to server communication. You can also see how GpsGate process data and any errors. More info:
http://forum.gpsgate.com/topic.asp?TOPIC_ID=10740

Regards,
Johan

GpsGate Support

Higgs
Posts: 3
Joined: Wed Dec 21, 2011 10:53 pm

RE: Ignition Status Problems

Thu Dec 22, 2011 3:50 pm

I'm using a Xexun TK103 tracker. I've looked in terminal and when I turn the ignition on or off - 'acc alarm' comes up in the log.

The status on the tracking page still remains with the red icon despite the terminal noticing the acc alarm.

User avatar
johan
GpsGate
Posts: 15342
Joined: Wed Aug 04, 2004 10:40 pm
Location: Sweden
Contact: Website

RE: Ignition Status Problems

Thu Dec 22, 2011 4:08 pm

Please send the Terminal data to support@gpsgate.com and we will add support for ACC

Regards,
Johan

GpsGate Support

nedwos
Posts: 15
Joined: Mon Jun 24, 2013 12:20 pm
Location: Australia
Contact: Website

RE: Ignition Status Problems

Mon Jun 24, 2013 1:10 pm

Has there been an update on this? As i am having the same troubles. In the Terminal log it clearly shows "acc on" or "acc off" with the lat/long details however my triggers are not working..

User avatar
johan
GpsGate
Posts: 15342
Joined: Wed Aug 04, 2004 10:40 pm
Location: Sweden
Contact: Website

RE: Ignition Status Problems

Mon Jun 24, 2013 1:13 pm

TK103 does not support Ignition in a way that can be used.

"Xexun" devices is not recommended for professional use.

Regards,
Johan

GpsGate Support

nedwos
Posts: 15
Joined: Mon Jun 24, 2013 12:20 pm
Location: Australia
Contact: Website

RE: Ignition Status Problems

Mon Jun 24, 2013 2:39 pm

thanks

vvrobert
Posts: 7
Joined: Fri Oct 05, 2012 9:44 pm
Location: Brazil

RE: Ignition Status Problems

Tue Jun 25, 2013 3:54 am

I have a firmware xexun TK103 that sends status ingnição. How do I send you?

ssean
Posts: 7
Joined: Thu Jun 27, 2013 11:38 pm
Location: Brazil

RE: Ignition Status Problems

Fri Jun 28, 2013 4:34 am

Dear Johan,

My tracker (TK103) is sending the information to the terminal ACC ON when the vehicle ignition is turned on. And sends ACC OFF when the ignition is turned off.
The program is not recognizing such information.

I created an event rule to trigger alarm when the ignition is turned on but not working.

Could you help me?

Following data that is being sent to the terminal.

[6/27/2013 5:32:16 PM] (177.161.147.5:61825/Xexun/tcp) Client: imei:830**********,acc on,1306271732,,F,203217.000,A,0127.3869,S,04828.5449,W,0.00,,;

qtech
Posts: 80
Joined: Sun Mar 17, 2013 12:19 am

RE: Ignition Status Problems

Wed Nov 27, 2013 10:27 pm

Johan

I also have this problem, ggs not interpret these data support will be added in the future?

john.survey.2010
Posts: 196
Joined: Sat Sep 03, 2011 10:47 am

RE: Ignition Status Problems

Tue Dec 03, 2013 8:21 am

try tk106 protocol available in ggs. it has ignition and power on status.

qtech
Posts: 80
Joined: Sun Mar 17, 2013 12:19 am

RE: Ignition Status Problems

Tue Dec 03, 2013 6:03 pm

I tested and does not work, I need to show is that GGS ignition on when tk103 send acc on!

thanks for your answer

Return to “GpsGate Server - How to setup and use”