RockyMtnWay
Posts: 8
Joined: Mon Mar 26, 2007 7:56 pm
Location: USA

Moto Q - cannot install files

Mon Mar 26, 2007 7:58 pm

Tried copying the files over to my Q as the links for installing do not work. But when i try to run it it says "Alert: There is no application associated with GPSMOBILEGATE. Run the application first and open this file inside the application".

What am I missing? Do I need to install Java or something on this Motorola Q (Verizon - Windows Mobile 5) first or something?

Thanks

RockyMtnWay
Posts: 8
Joined: Mon Mar 26, 2007 7:56 pm
Location: USA

RE: Moto Q - cannot install files

Wed Mar 28, 2007 2:07 am

Originally posted by RockyMtnWay

Tried copying the files over to my Q as the links for installing do not work. But when i try to run it it says "Alert: There is no application associated with GPSMOBILEGATE. Run the application first and open this file inside the application".

What am I missing? Do I need to install Java or something on this Motorola Q (Verizon - Windows Mobile 5) first or something?

Thanks


anybody?

<tap tap tap> ... "Is this thing on?"

Help....
[V]

Andreas2
Posts: 108
Joined: Sun Feb 13, 2005 3:19 pm

RE: Moto Q - cannot install files

Wed Mar 28, 2007 5:04 am

Hi,

You need CLDC 1.1 and MIDP 2.0 to run GpsGate Mobile. I'm not sure if this is installed by default on your phone or not. Check if there's an application called "midlet manager" or something similiar to that.

Otherwise, check your product manual for any instances of Java. If you can find any, check that the installation supports CLDC 1.1 and MIDP 2.0.

I've seen some discussion regarding a Java runtime from IBM that might work:
http://www-306.ibm.com/software/wireless/weme/

You have a set of JVM:s here:
http://www.comp.lancs.ac.uk/~fittond/ppcjava.html


Regards,
Andreas Nilsson
Franson Support

RockyMtnWay
Posts: 8
Joined: Mon Mar 26, 2007 7:56 pm
Location: USA

RE: Moto Q - cannot install files

Sun Apr 01, 2007 11:14 pm

Originally posted by andreas

Hi,

You need CLDC 1.1 and MIDP 2.0 to run GpsGate Mobile. I'm not sure if this is installed by default on your phone or not. Check if there's an application called "midlet manager" or something similiar to that.

Otherwise, check your product manual for any instances of Java. If you can find any, check that the installation supports CLDC 1.1 and MIDP 2.0.

I've seen some discussion regarding a Java runtime from IBM that might work:
http://www-306.ibm.com/software/wireless/weme/

You have a set of JVM:s here:
http://www.comp.lancs.ac.uk/~fittond/ppcjava.html


Regards,
Andreas Nilsson
Franson Support


Hi - thanks for the info. I found the IBM distribution and installed it on my XP box, but am not sure how to get the required files over to the phone. Has anyone out there done this?????

Thanks

Return to “GpsGate Splitter - How to setup and use”