ghall
Posts: 3
Joined: Wed Mar 14, 2007 7:24 am
Location: New Zealand

nRoute giving "Lost Sattilite Reception" message

Fri Mar 16, 2007 7:29 am

When running nRoute Via GPSGate I consantly get a "Lost Sattelite Reception" message, although the Sattelite Status Screen shows exelent contact with tons of sattelites.
I am using an MEMA onlt rooftop mounted Garmin 35L on WGS84(Serial), via a serial to USB adapter, onto my USB only 733Mhz, 320m Ram, Win XP laptop.
I also get descrepencies with "distance to go" V's "time to go" when navigating a route, and its update responce seems slugish.
I also run Fugawi Global Navigator, and it too seems slugish on GPSGate.
One week later!!!(Nobody seems to want to give me any clues as to what may be the problem. Please!!! help me somebody, Cheers, Graham)
Cheers
Graham

marcfrench
Posts: 4
Joined: Fri Apr 06, 2007 7:17 pm

RE: nRoute giving "Lost Sattilite Reception" message

Fri Apr 06, 2007 9:42 pm

good afternoon,

i am french, so excuse me for my bad english

i have downloaded gpsgate (trial 14 days, before buy..) 2.5.0.172 for pc windows xp and 1.10 i for my gps pna under win ce.net
that's run with a application like oziexplorer, that's OK...

BUT i would like to use nroute 2.7.5 with my normal nmea gps, so i don't know how to do this.

1- gpsgate gps, input: com2, output: virtual port com 5
2- laptop pc xp, input com2 and output: virtual com 5 /emulation garmin

i'm very dessapointed, would you please help me
thanks a lot...
Go to Top of Page

Andreas2
Posts: 108
Joined: Sun Feb 13, 2005 3:19 pm

RE: nRoute giving "Lost Sattilite Reception" message

Sat Apr 07, 2007 2:58 am

Hi,

It would be greatly appreciated if you could send log-files to support (at) franson (dot) com. Keep your current configuration and add a Recorder as GpsGate ouput. Startup nRoute and make sure you manage to replicate this problem while logging. Then simply e-mail us the resulting log-file, and we'll try to find a solution.

Regards,
Andreas Nilsson
Franson Support

marcfrench
Posts: 4
Joined: Fri Apr 06, 2007 7:17 pm

RE: nRoute giving "Lost Sattilite Reception" message

Sun Apr 08, 2007 3:06 pm

good morning

i have a gps medion 210 win ce.net,pc with win xp pack 2,
gpsgate 2.5 and gpsgate 1.10 i trial version
i would like to be sure that's run before buy

with a configuration tcp/ip 192.168.5.10 + microsoft network + gpsgate + a application like ozi explorer that's good it's OK,i receive on my pc a position on my application

but for nroute 2.61 and 2.75 there is a problem , i don't receive data
1- on the gps,icon is green
input: com2, output: virtual port com 5

2- on the pc xp, input com2,4800,(dtr:on) and output: virtual com 5
/emulation garmin

when nroute run (com5,9600)
output => 1 client connected ok,
input com2:"running ok", "no data is coming in"
nroute don't receive data nmea, i can't do a log-file

i have tried several time, i have the same problem...

thanks..

ghall
Posts: 3
Joined: Wed Mar 14, 2007 7:24 am
Location: New Zealand

RE: nRoute giving "Lost Sattilite Reception" message

Mon Apr 09, 2007 12:55 pm

Originally posted by andreas

Hi,

It would be greatly appreciated if you could send log-files to support (at) franson (dot) com. Keep your current configuration and add a Recorder as GpsGate ouput. Startup nRoute and make sure you manage to replicate this problem while logging. Then simply e-mail us the resulting log-file, and we'll try to find a solution.

Regards,
Andreas Nilsson
Franson Support

ghall
Posts: 3
Joined: Wed Mar 14, 2007 7:24 am
Location: New Zealand

RE: nRoute giving "Lost Sattilite Reception" message

Mon Apr 09, 2007 12:58 pm

I have been waiting so long now for any kind of reply or sugestions regarding my problem that my trial period has elapsed and it wont reload. Regards Graham Hall, New Zealand

Originally posted by andreas

Hi,

It would be greatly appreciated if you could send log-files to support (at) franson (dot) com. Keep your current configuration and add a Recorder as GpsGate ouput. Startup nRoute and make sure you manage to replicate this problem while logging. Then simply e-mail us the resulting log-file, and we'll try to find a solution.

Regards,
Andreas Nilsson
Franson Support


Smile123
Posts: 1
Joined: Sat Oct 31, 2009 12:21 pm
Location: India

RE: nRoute giving "Lost Sattilite Reception" message

Sat Oct 31, 2009 12:24 pm

Hi,

I just wanted help on the same toopic .

Nroute is giving lost satellite reception very often. The GPSGate client is the latest build on the website 2.6 ...

I am using bluetooth GPS MTK chipset and also tried with other bluetooth devices with Sirf chipsets

Will it be possible to look into this

Thanks

Return to “GpsGate Splitter - How to setup and use”