Search found 180 matches

Go to advanced search

by Alon
Wed Dec 21, 2011 9:58 pm
Forum: GpsGate Server - How to setup and use
Topic: Failure in creating admin user (on the install wiz
Replies: 4
Views: 2664

Failure in creating admin user (on the install wiz

Hi, On the installation wizard, on the 'Create Admin User' phase, after filling all details, I'm getting this error: Server Error in '/GpsGateServer' Application. Object reference not set to an instance of an object. Description: An unhandled exception occurred during the execution of the current we...
by Alon
Wed Dec 21, 2011 9:13 pm
Forum: GpsGate Server - How to setup and use
Topic: Server Install failures on two different systems.
Replies: 5
Views: 3640

RE: Server Install failures on two different systems.

Originally posted by ggsgeek Your GpsGate server is not able to connect to database because your database server is denying authorization for the user under which GpsGateServer app. pool is running. You need to goto your database server's security node and map the user to allow access to the databas...
by Alon
Wed Sep 15, 2010 7:34 pm
Forum: BlueTools
Topic: Bluetooth Friendly / Screen Name
Replies: 5
Views: 6501

RE: Bluetooth Friendly / Screen Name

Hi Anil, though is almost 2 years ago, can you post your solution if you had one?

thanks,

Alon
by Alon
Wed Feb 24, 2010 2:42 pm
Forum: BlueTools
Topic: RemoteService.Comment returns wrong value
Replies: 1
Views: 5134

RE: RemoteService.Comment returns wrong value

I know is a 2006 post but maybe you remember if you got a solution for that??
4 years after and the same #$@$...
by Alon
Fri Jan 01, 2010 9:58 pm
Forum: BlueTools
Topic: Lost device/service still registered as exist
Replies: 1
Views: 2290

Lost device/service still registered as exist

Hi, 1. in order to debug a PND application (using SPP), I'm using the "SimpleService" on my laptop. The issue is that when I'm publishing the SPP in my laptop and connect to it from the PND - all goes ok. but then I wanted to test a 'lost connection' so I deadvertised the SPP on my laptop. the PND g...
by Alon
Wed Dec 23, 2009 9:17 am
Forum: BlueTools
Topic: Open the Bluetooth service
Replies: 0
Views: 1848

Open the Bluetooth service

Hi, I've just bought the BlueTools library and just got a new device (A WinCE 6.0 PND with CF 3.5). On this new device I got the "Microsoft Bluetooth Stack is not present or turned off. Failed to lookup the next device" error. So i checked and it really doesn't happen when I start the BT from the PN...
by Alon
Fri Dec 11, 2009 10:34 pm
Forum: BlueTools
Topic: Bluetools.DLL not installed
Replies: 11
Views: 6340

RE: Bluetools.DLL not installed

Originally posted by fransondieter the error message BlueTools.dll not installed. Please visit franson.com/bluetools for more info. doesn't appear anymore ... if you configure ... Zielplattform VS2005 as "x86" ... don't know the english word for "Zielplattform" the error above ... is an exception ra...
by Alon
Fri Dec 11, 2009 7:22 pm
Forum: BlueTools
Topic: Any real plan to support SCO? and some questions..
Replies: 0
Views: 1503

Any real plan to support SCO? and some questions..

Hi, Reviewing the various threads, is clear that for years now, people are asking for SCO connection support (for Hansfree/Headset). will we ever get it from BlueTools? What are actually the problems of implementing it? Searching over the internet, most Bluetooth wrap libraries (free and commercial)...
by Alon
Fri Dec 11, 2009 8:56 am
Forum: BlueTools
Topic: Phone Dialer
Replies: 2
Views: 5713

RE: Phone Dialer

Hi BinuRaghav

Did you manage to do this project? What library did you use?

Thanks,

Alon
by Alon
Thu Dec 10, 2009 10:13 am
Forum: BlueTools
Topic: 64bit Vista Support
Replies: 6
Views: 7465

RE: 64bit Vista Support

Now with so many 64bit instances on the market (all the big vedures have some models that comes only in 64bit) - you must put it on your road map... :) You have wonderful line of products, is a pitty if teh clients will need to go else where... I'm just passing to a new Sony Vaio Win7 64bit... I don...
by Alon
Tue Oct 11, 2005 1:07 pm
Forum: SerialTools
Topic: Port in Use Exception
Replies: 5
Views: 2973

RE: Port in Use Exception

Hi,

Is there a way to find out if a port is in use without trying to enabled it (and catch the exception...) ?

thanks,
by Alon
Wed Mar 16, 2005 12:20 pm
Forum: GpsGate Client 1.10
Topic: Diff between 1.03 and 1.10b ??
Replies: 4
Views: 2835

RE: Diff between 1.03 and 1.10b ??

ok,
all is working on the best side as before.

thanks,

Alon

BTW - I downloaded from the site as the link in the email didnt work.
by Alon
Wed Mar 16, 2005 10:11 am
Forum: GpsGate Client 1.10
Topic: Diff between 1.03 and 1.10b ??
Replies: 4
Views: 2835

RE: Diff between 1.03 and 1.10b ??

hi, thanks a lot for your quick answer & solution !! but i have a small request - is it possible to send me a cab version who were built with the line BuildMax=0xE0000000 in the [CEDevice] section of the inf file for suppress the setup warning message on the PDA. if it can be doen - i'll be more the...
by Alon
Tue Mar 15, 2005 6:26 pm
Forum: GpsGate Client 1.10
Topic: Diff between 1.03 and 1.10b ??
Replies: 4
Views: 2835

Diff between 1.03 and 1.10b ??

Hi, what are exactley (in more detailed fashion then http://franson.com/gpsgate/guide.asp?section=ChangeLog&platform=ppc or http://forum.gpsgate.com/forum.asp?FORUM_ID=13 ) the differences between GpsGate Ver 1.03 and 1.10b ? you see, my product is a hardware component (i.e HC) connected to a PDA. t...
by Alon
Mon Mar 14, 2005 2:22 pm
Forum: GpsGate Client 1.10
Topic: Remove setup warning message
Replies: 1
Views: 2163

Remove setup warning message

Hi Johan (I'm addressing you as this is a tip to all users and a request for a change in GpsGate cab file) after installing GpsGate, the following setup warning appears - "The program you have installed may not display properly because it was designed for a previous version of Windows Mobile Softwar...

Go to advanced search