Search found 2319 matches

Go to advanced search

by Jonas
Fri Sep 11, 2009 7:19 pm
Forum: BlueTools
Topic: Lost cabs reference installed after reset device
Replies: 4
Views: 4228

RE: Lost cabs reference installed after reset device

Is there a problem?

Regards,
Jonas
by Jonas
Fri Sep 04, 2009 4:49 pm
Forum: BlueTools
Topic: problem with devices with windows mobile
Replies: 1
Views: 1999

RE: problem with devices with windows mobile

Some devices require pairing to transfer files. You can't work around that.

Regards,
Jonas
by Jonas
Mon Aug 31, 2009 11:49 am
Forum: BlueTools
Topic: Connecting to a bluetooth device without the
Replies: 1
Views: 2339

RE: Connecting to a bluetooth device without the

There is no connection until you retrieve a Stream. The name ConnectDevice is merely addressing the fact that you any connection attempts will be against that device.

Regards,
Jonas
by Jonas
Wed Aug 26, 2009 10:24 am
Forum: BlueTools
Topic: Bluetooth Coding Import
Replies: 1
Views: 2004

RE: Bluetooth Coding Import

There are samples installed with the SDK that you can take a look at.
Since you are using Visual Studio 2005, you should take a look at the .NET 2.0 samples.

Regards,
Jonas
by Jonas
Thu Aug 20, 2009 1:10 pm
Forum: BlueTools
Topic: Service Level Enforced Security Mode
Replies: 5
Views: 4893

RE: Service Level Enforced Security Mode

Not that I am aware of.

Regards,
Jonas
by Jonas
Wed Aug 19, 2009 11:16 pm
Forum: BlueTools
Topic: Service Level Enforced Security Mode
Replies: 5
Views: 4893

RE: Service Level Enforced Security Mode

I don't think there is a work-around for this in BlueTools.

Regards,
Jonas
by Jonas
Wed Aug 19, 2009 1:55 pm
Forum: BlueTools
Topic: Discover only devices in range
Replies: 1
Views: 2068

RE: Discover only devices in range

No, this is not possible. The actual bluetooth stack will return all paired devices whether they are in range or not.

It's the same behaviour afaik between Microsoft and Widcomm.

Regards,
Jonas
by Jonas
Thu Aug 06, 2009 3:24 pm
Forum: BlueTools
Topic: Bluetools / lostconnection too long in slave
Replies: 4
Views: 3248

RE: Bluetools / lostconnection too long in slave

Well, maybe. I don't know. It was just a guess.
I don't know of any way to change this timeout in any case.

Regards,
Jonas
by Jonas
Wed Aug 05, 2009 11:01 pm
Forum: BlueTools
Topic: Bluetools / lostconnection too long in slave
Replies: 4
Views: 3248

RE: Bluetools / lostconnection too long in slave

You can't, it's probably something built into the stack to prevent you from losing the connection when the device temporarily gets out of range (so you can get it back into range without having to restore the connection)

Regards,
Jonas
by Jonas
Tue Aug 04, 2009 7:06 pm
Forum: BlueTools
Topic: can I start stopped Widcomm blue automatically?
Replies: 2
Views: 2715

RE: can I start stopped Widcomm blue automatically?

Try RadioStatus to check the property.

If I remember correctly the stack didn't allow to actually restart it like that though.

Regards,
Jonas
by Jonas
Tue Aug 04, 2009 7:05 pm
Forum: BlueTools
Topic: BlueTools .NET 1.21 Service Release (build 818)
Replies: 6
Views: 9282

RE: BlueTools .NET 1.21 Service Release (build 818)

It just means that all devices will be fire a DeviceDiscovered event, even if they are previously cached or discovered.

Regards,
Jonas
by Jonas
Fri Jul 31, 2009 6:12 pm
Forum: BlueTools
Topic: It always report stream-error.which reason?
Replies: 2
Views: 2947

RE: It always report stream-error.which reason?

Usually implies that the device is turned off, the service is busy handling another connection or the device is out of range.

There is no way to know which one it is though...

Regards,
Jonas
by Jonas
Sat Jul 25, 2009 5:47 pm
Forum: BlueTools
Topic: Device Discovery Issue
Replies: 2
Views: 2614

RE: Device Discovery Issue

Seems like the Microsoft stack crashes or something, since you can't even use the built-in bluetooth scanning in Windows?

I'd try another dongle and see if the problem persists.

Regards,
Jonas
by Jonas
Fri Jul 24, 2009 12:08 am
Forum: BlueTools
Topic: C# sample dont work in winxp
Replies: 4
Views: 3546

RE: C# sample dont work in winxp

Yes, BlueTools only support Widcomm and Microsoft stack. So a BlueSoleil dongle won't work.

Regards,
Jonas
by Jonas
Thu Jul 23, 2009 1:52 am
Forum: BlueTools
Topic: C# sample dont work in winxp
Replies: 4
Views: 3546

RE: C# sample dont work in winxp

No, there are no .NET 3.5 samples but the code is basically the same.

If you don't get any devices perhaps you are not using a compatible dongle?

Regards,
Jonas

Go to advanced search