Search found 195 matches

Go to advanced search

by john.survey.2010
Sun Jan 10, 2016 9:43 pm
Forum: GpsGate Server - How to setup and use
Topic: Failed to get a matching email route provider erro
Replies: 3
Views: 5433

RE: Failed to get a matching email route provider erro

same error for me also.
Configured 3 email providers and selected appropriate application tags for the same.
However the emails didnt go though with the same error.
The apps are appropriately tagged as well..
Any clues what could be the issue.
by john.survey.2010
Tue Dec 22, 2015 12:59 am
Forum: GpsGate Server - How to setup and use
Topic: Reports disappeared after update patch update
Replies: 3
Views: 2951

RE: Reports disappeared after update patch update

Mobile app option was also left out strangely unchecked while I ticked the same while creating the app. Not sure about other privileges as I didnt scrutinize all options.
Hope this is fixed soon.
Thanks
by john.survey.2010
Tue Dec 22, 2015 12:56 am
Forum: GpsGate Server - How to setup and use
Topic: Reports disappeared after update patch update
Replies: 3
Views: 2951

RE: Reports disappeared after update patch update

This seems to be a bug.. when I created an application, I checked all report definitions. Then I logged in the app and created 2-3 reports. After that the reports didnt appear in the reports drop down. I logged in site admin and found that the reports I created were showing in the reports section an...
by john.survey.2010
Mon Dec 21, 2015 10:40 pm
Forum: GpsGate Server - How to setup and use
Topic: Reports disappeared after update patch update
Replies: 3
Views: 2951

Reports disappeared after update patch update

Hi, Recently I updated to the latest patch and reporting and other plugins after which I noted that previously created reports have disappeared from the reports menu. Moreover if I create new reports, they also dont appear in the report dropdown option. Have checked priveledges in the app admin. The...
by john.survey.2010
Mon Nov 02, 2015 10:57 am
Forum: GPS trackers, AVL hardware, SIM subscriptions etc.
Topic: how to add Mobile Dvr on GpsGate
Replies: 5
Views: 3979

RE: how to add Mobile Dvr on GpsGate

Hi,
Is there a solution to this yet?
Thanks
by john.survey.2010
Wed Jul 15, 2015 5:33 pm
Forum: GpsGate Server - How to setup and use
Topic: FEATURE: Mobile (major update).
Replies: 322
Views: 167663

RE: FEATURE: Mobile (major update).

It would be a welcome feature for the mobile interface to trigger relay to remotely disable the vehicle. A toggle button in the app for that would be useful.
by john.survey.2010
Mon Jul 06, 2015 9:52 am
Forum: GPS trackers, AVL hardware, SIM subscriptions etc.
Topic: Concox TR06 Plugin
Replies: 3
Views: 2717

RE: Concox TR06 Plugin

Mail sent to support at gpsgate
Thanks
by john.survey.2010
Sat Jul 04, 2015 7:01 pm
Forum: GPS trackers, AVL hardware, SIM subscriptions etc.
Topic: Concox TR06 Plugin
Replies: 3
Views: 2717

Concox TR06 Plugin

Recently tried TR06 devices from Concox. Since there's no specific mapper for this model, I used GT06 mapper and have come across an issue. If the vehicle is standing still, the device keeps sending data every 3 minutes(that's a default setting in the tracker, otherwise every 60 secs which I set), t...
by john.survey.2010
Fri May 01, 2015 8:36 pm
Forum: GPS trackers, AVL hardware, SIM subscriptions etc.
Topic: SMS command to Change time
Replies: 0
Views: 1264

SMS command to Change time

Can some one kindly help me with SMS command to change Amwell T360- 101E device time to GMT,E,0
Thanks
by john.survey.2010
Fri May 01, 2015 8:21 pm
Forum: GPS trackers, AVL hardware, SIM subscriptions etc.
Topic: Concox GT03 problem
Replies: 8
Views: 6550

RE: Concox GT03 problem

I tried to try this with Generic Amwell plugin.
There is no option to adjust time zone in this plugin.
by john.survey.2010
Mon Dec 08, 2014 9:06 pm
Forum: GPS trackers, AVL hardware, SIM subscriptions etc.
Topic: Tracker not appearing in list
Replies: 8
Views: 4123

RE: Tracker not appearing in list

Hi Johan, Updated the plugin. However, there still seems to be some problem. Below is the terminal output. Amwell/tcp) Server: ))![0x00][0x05][0x9D][0xB1][0x06][0x0E][0x0D] Amwell/tcp) Login: testamwell/12004558 Amwell/tcp) Client: ))[0xB1][0x00][0x07][0x0C][0x80][0xAD]:0[0x9D][0x0D] Amwell/tcp) Con...
by john.survey.2010
Wed Dec 03, 2014 8:05 pm
Forum: GPS trackers, AVL hardware, SIM subscriptions etc.
Topic: Tracker not appearing in list
Replies: 8
Views: 4123

RE: Tracker not appearing in list

Haven't been able to find a solution to it. Please help
by john.survey.2010
Tue Dec 02, 2014 10:35 pm
Forum: GPS trackers, AVL hardware, SIM subscriptions etc.
Topic: Tracker not appearing in list
Replies: 8
Views: 4123

RE: Tracker not appearing in list

Any idea on what could be the problem? :(
by john.survey.2010
Tue Dec 02, 2014 3:44 pm
Forum: GPS trackers, AVL hardware, SIM subscriptions etc.
Topic: Tracker not appearing in list
Replies: 8
Views: 4123

RE: Tracker not appearing in list

Thanks Johan,
I found it. However, it gives a parsing error.
This is the output I get in terminal window.

Amwell/tcp) Disconnect

Amwell/tcp) Error: Could not parse message

Amwell/tcp) Client: ))[0xB1][0x00][0x07][0x0C][0x80][0xAD]:0[0x9D][0x0D]

Amwell/tcp) Connect
by john.survey.2010
Mon Dec 01, 2014 1:08 pm
Forum: GPS trackers, AVL hardware, SIM subscriptions etc.
Topic: Tracker not appearing in list
Replies: 8
Views: 4123

RE: Tracker not appearing in list

Please guide if there's a solution to the issue.
Thanks

Go to advanced search