Search found 42 matches

Go to advanced search

by 123arg
Fri Apr 29, 2016 10:10 pm
Forum: GpsGate Server - How to setup and use
Topic: SMS proxy - Repetitive Outgoing SMS Messages
Replies: 0
Views: 1216

SMS proxy - Repetitive Outgoing SMS Messages

I am having an issue where GGS Server shows one message was delivered successfully, but GGS SMS Proxy sends the message over and over again every few minutes. I suspect it has to do with my SMS proxy setup or USB mdem since the test message does arrive successfully. Although I can't stop the repetit...
by 123arg
Sun Apr 17, 2016 6:28 pm
Forum: GpsGate for Developers
Topic: gprs message/chat by mvt 600
Replies: 2
Views: 2452

RE: gprs message/chat by mvt 600

This is the command you need: C10,1,[SenderName],E,[ChatText] Then do the following: 1. Go to SiteAdmin -> Devices 2. Select "Meligao" as protocol. 3. Select your Send chat commmand 4. Check "Alias". Select "_SendChatText" in alias drop down. 5. Select the Device Types for which this command should ...
by 123arg
Sun Apr 17, 2016 9:26 am
Forum: GPS trackers, AVL hardware, SIM subscriptions etc.
Topic: How to setup LED Display for MVT600
Replies: 0
Views: 1345

How to setup LED Display for MVT600

Anybody ever setup an LED Display with a Meitrack MVT600? Here is the model: http://www.meitrack.com/meitrack-support/accessories-user-guide/MEITRACK_LED_Display_User_Guide_V1.3.pdf Meitrack manual states it should be hooked up to Camera Port #2. I even tried using the RS232 port but with no luck. I...
by 123arg
Tue Mar 08, 2016 4:32 pm
Forum: GpsGate Server - How to setup and use
Topic: Can't save as Template - Object reference not set
Replies: 2
Views: 2165

RE: Can't save as Template - Object reference not set

Thanks Josip, Was using Version 4.0.0.3755 and updated to 4.0.0.3847. Same problem. Also updated all these plugins and tested for error individually. - Maintenance to 4.0.0.3828 - Fuel Consumption to 4.0.0.3775 - Reporting to 4.0.0.3837 - Event Report to 4.0.0.3833 - Terminal to 4.0.0.3690 - Open La...
by 123arg
Thu Mar 03, 2016 3:48 pm
Forum: GpsGate Server - How to setup and use
Topic: Can't save as Template - Object reference not set
Replies: 2
Views: 2165

Can't save as Template - Object reference not set

I am trying to save an existing application as a template and I get the error below. I only have this issue with 2 of 5 applications. The others allow me to convert and save as a template. Here is the error log: 2016-03-03 06:30:29.6808 | Error | 14 | TemplateExporter.ExportObject | Object reference...
by 123arg
Tue Mar 01, 2016 5:34 pm
Forum: GpsGate Server - How to setup and use
Topic: Passenger Count for public transportation
Replies: 0
Views: 1245

Passenger Count for public transportation

Anyone ever integrate and AVL device with people counters on buses? These are popular here: http://www.bea.com.mx/nuestros-producto ... -pasajeros

I'm hoping the AVL can extract the information via RS232 and upload it to the server.

Thank you!
by 123arg
Tue Mar 01, 2016 5:05 pm
Forum: GpsGate Server - How to setup and use
Topic: Feature Request - Edit Application Template
Replies: 2
Views: 1588

RE: Feature Request - Edit Application Template

Finally found the radio button under Search and Manage.
Thanks!
by 123arg
Sun Feb 28, 2016 4:25 am
Forum: GpsGate Server - How to setup and use
Topic: Feature Request - Edit Application Template
Replies: 2
Views: 1588

Feature Request - Edit Application Template

Would be great to have the menu in the Applications tab in the Administration site to edit application templates. At least delete or edit the name.

Bonus points if one could edit all the features [:D]

cheers!
by 123arg
Sun Feb 28, 2016 1:21 am
Forum: GpsGate Server - How to setup and use
Topic: SMS - No outgoing connection
Replies: 4
Views: 3036

RE: SMS - No outgoing connection

Still have this issue though: When sending test sms to driver, this error shows: "The phone number is in use by a device that does not support the protocol used to send the test message. Please send the test message to a phone number that is not in use by user in the system" Is this by design or is ...
by 123arg
Sun Feb 28, 2016 1:20 am
Forum: GpsGate Server - How to setup and use
Topic: SMS - No outgoing connection
Replies: 4
Views: 3036

RE: SMS - No outgoing connection

Checked out this post, and set up log files: http://forum.gpsgate.com/topic.asp?TOPIC_ID=12886 Also double checked this: http://forum.gpsgate.com/topic.asp?TOPIC_ID=17991&SearchTerms=No,outgoing,connection, Turns out it was the Plain Text Listener for SMS that needed to be started. Notifications sen...
by 123arg
Thu Feb 25, 2016 4:34 pm
Forum: GpsGate Server - How to setup and use
Topic: SMS - No outgoing connection
Replies: 4
Views: 3036

SMS - No outgoing connection

- Setup Twilio as SMS Provider - Can send test sms to a cell phone as long as it is not associated with a driver in the system. - can send sms to mvt600 to configure. No problem. - when sending test sms to driver, this error shows: "The phone number is in use by a device that does not support the pr...
by 123arg
Fri Feb 19, 2016 10:02 pm
Forum: GpsGate Server - How to setup and use
Topic: Drivers Journal - give feedback
Replies: 44
Views: 25726

RE: Drivers Journal - give feedback

If the driver forgets to give a trip a category (business provate or other), then that trip will not appear in any of the Driver Journal Reports since the category is left blank. Maybe include a "blank" category in the report so that they will show up? Then one could see the missing trips in an emai...
by 123arg
Sun Feb 14, 2016 6:05 pm
Forum: GpsGate Server - How to setup and use
Topic: Report by driver
Replies: 3
Views: 2366

RE: Report by driver

Hi Simon,
Any chance you could help me out with this issue as well? Or maybe post some pointers?

Thanks for the help!
by 123arg
Wed Jan 27, 2016 6:37 am
Forum: GpsGate Server - How to setup and use
Topic: No message provider found for route label.
Replies: 5
Views: 3584

RE: No message provider found for route label.

Actually I was only trying to get one working. Here is the update on how I got it working. Uninstalled Clickatel plugin Uninstalled Twilio plugin Opened port 8008 to server Installed SMS Proxy and made sure service was running (although I believe it is not related), but no actual phone connected to ...

Go to advanced search