Search found 119 matches

Go to advanced search

by JayFF
Fri Aug 14, 2015 1:10 am
Forum: GpsGate Server - How to setup and use
Topic: Event Rule Report Missing Addresses
Replies: 7
Views: 3494

RE: Event Rule Report Missing Addresses

Hi Johan, According to the Google web site, there is a specific status code for over the limit (OVER_QUERY_LIMIT). How does GPSGate handle error reporting when that status code is received? I don't see an over the limit error reported in the error log, although it may be that one of the codes in the...
by JayFF
Thu Aug 13, 2015 10:53 pm
Forum: GpsGate Server - How to setup and use
Topic: Event Rule Report Missing Addresses
Replies: 7
Views: 3494

RE: Event Rule Report Missing Addresses

Hi Johan, There are two different errors in the log: | GoogleGeocoderProvider.m_HttpGetToJsonObject | Failed geocode request 3 times. Returns empty address. | and GoogleGeocoderProvider.m_HttpGetToJsonObject | 10 Google geocoding errors in sequence. Google geocoder is disabled. | Could this be a Goo...
by JayFF
Thu Aug 13, 2015 10:35 pm
Forum: GpsGate Server - How to setup and use
Topic: Event Rule Report Missing Addresses
Replies: 7
Views: 3494

Event Rule Report Missing Addresses

Hi All, On August 3, we made the following updates to our test instance: WatchDog.Client to 4.0.0.2982 Terminal to 4.0.0.2982 Mobile to 4.0.0.2990 Maintenance to 4.0.0.2901 Interval Event to 4.0.0.2912 Event Report to 4.0.0.2965 Reporting to 4.0.0.2969 Cleanup to 4.0.0.2915 Chat to 4.0.0.2941 Patch....
by JayFF
Wed Aug 05, 2015 1:49 am
Forum: GpsGate for Developers
Topic: Filter Query User Parameter By Tag
Replies: 0
Views: 1551

Filter Query User Parameter By Tag

Hi All, Is there a way to add a UserID parameter to a report and then filter the UserID list based on a selected Tag? The base report is the event report, and the requirement is to be able to report by a specific user. This is a large customer with lots of drivers so the drop down list for User ID i...
by JayFF
Mon Aug 03, 2015 9:13 pm
Forum: GpsGate Server - How to setup and use
Topic: SpeedingExpression plugin
Replies: 2
Views: 2108

RE: SpeedingExpression plugin

Hi All,

We have deployed this plug-in to our production server. Our launch client has 47 vehicles. We are implementing in stages, please ask if you want any information about our experience.

Regards,
Jay
by JayFF
Thu Jul 30, 2015 10:42 pm
Forum: GpsGate Server - How to setup and use
Topic: CalAmp 2620 Ignition Off Position Reporting
Replies: 7
Views: 4269

RE: CalAmp 2620 Ignition Off Position Reporting

Hi All, We modified the device script to send position reports in response to different events. It is now reporting positions when the ignition state is off. However, we have a new problem with the ignition off positions not displaying properly in the map. The location jumps around, and if I compare...
by JayFF
Wed Jul 29, 2015 9:34 pm
Forum: GpsGate Server - How to setup and use
Topic: CalAmp 2620 Ignition Off Position Reporting
Replies: 7
Views: 4269

RE: CalAmp 2620 Ignition Off Position Reporting

Hi Johan,

Thank you for the quick reply. We will work with the device vendor to see if we can resolve this.

Regards,
Jay
by JayFF
Wed Jul 29, 2015 9:10 pm
Forum: GpsGate Server - How to setup and use
Topic: CalAmp 2620 Ignition Off Position Reporting
Replies: 7
Views: 4269

RE: CalAmp 2620 Ignition Off Position Reporting

Hi Johan, We are getting different symptoms now. We get this: [7/29/2015 9:40:37 AM] (172.16.1.18:20510/CalAmp/udp) Disconnect The timestamp on the ignition off report is [7/29/2015 9:35:12 AM]. Is there any way to set the application to continue reporting vehicle movement even though the ignition i...
by JayFF
Wed Jul 29, 2015 3:27 am
Forum: GpsGate Server - How to setup and use
Topic: CalAmp 2620 Ignition Off Position Reporting
Replies: 7
Views: 4269

CalAmp 2620 Ignition Off Position Reporting

Hi All, We are using CalAmp 2620 devices. We want the device to report its position every time it moves, disregarding the ignition state. We have set the CalAmp script to report every time the device has moved 500 meters, or the heading has changed more than 15 degrees. The only condition applied to...
by JayFF
Sat Jul 25, 2015 1:52 am
Forum: GpsGate Server - How to setup and use
Topic: Plugin: Map distance measure tool
Replies: 20
Views: 21441

RE: Plugin: Map distance measure tool

Hi Johan,

Thank you for the quick reply. I found the tool. Not sure what I was doing wrong earlier when I didn't see it.

Jay
by JayFF
Fri Jul 24, 2015 8:04 pm
Forum: GpsGate Server - How to setup and use
Topic: Disappearing Map And Incorrect Location Window
Replies: 0
Views: 1428

Disappearing Map And Incorrect Location Window

Hi All, When evaluating track and event information, I want to see a number of attributes with track points so I dock the track points tab in the main pane next to the map. When I do I get two odd behaviors. First the map will intermittently disappear when I click back and forth between the map tab ...
by JayFF
Fri Jul 24, 2015 7:35 pm
Forum: GpsGate Server - How to setup and use
Topic: Plugin: Map distance measure tool
Replies: 20
Views: 21441

RE: Plugin: Map distance measure tool

This tool will be very useful to us, but I can't find it in the list of available plug-ins. I've checked update, beta, and labsupdate. Is the plug-in still available? If so, where do I find it?

Regards,
Jay
by JayFF
Mon Jul 20, 2015 8:26 pm
Forum: GpsGate Server - How to setup and use
Topic: Delete single track point
Replies: 7
Views: 3900

RE: Delete single track point

We are using CalAmp devices for all vehicles. We have seen the corrupt points with both the 30X0 series and the 2600 series.

Jay
by JayFF
Mon Jul 20, 2015 8:21 pm
Forum: GpsGate Server - How to setup and use
Topic: Delete single track point
Replies: 7
Views: 3900

RE: Delete single track point

Hi All,

We get the corrupt track points intermittently. Like fsc reported, it seems to happen most often when a device loses reception.

Jay
by JayFF
Fri Jul 17, 2015 2:14 am
Forum: GpsGate for Developers
Topic: Adding Odometer reading to report
Replies: 2
Views: 2569

RE: Adding Odometer reading to report

Hi Rajesh, This is what worked for me. I added a new column to my report and set the value to this formula: $math.round($AccumulatorValue([Odometer], [VehicleID], [SamplingEndLocal]) * 0.000621371, 1) The multiplier is to convert to miles, so you will probably need a different one for your unit. Thi...

Go to advanced search