Search found 76 matches

Go to advanced search

by kilosec
Tue Jul 29, 2014 3:57 pm
Forum: GpsGate Server - How to setup and use
Topic: Track Points Lat/Long not changing
Replies: 2
Views: 2247

RE: Track Points Lat/Long not changing

WOW What a difference. GGS comes to the rescue again. Thank you Johan

Eddie
by kilosec
Wed Jul 23, 2014 12:38 pm
Forum: GpsGate Server - How to setup and use
Topic: Track Points Lat/Long not changing
Replies: 2
Views: 2247

Track Points Lat/Long not changing

I have a security guard with tracker patrolling around a big warehouse. I can monitor his movements live and I can see in the Status Window_Vehicle Info, how the Lat/Long changes with each upload as he patrols. However when going to the Vehicles Window_Tracks_Track Points the Lat/Long coordinates re...
by kilosec
Mon Dec 23, 2013 12:28 pm
Forum: GpsGate Server - How to setup and use
Topic: No mileage recorded
Replies: 1
Views: 2124

No mileage recorded

Hello fellow Trackers I am using a Meitrack T68 OBD tracker. I choose the vehicle in "Vehicles" and click on "Track" and then open the "Tracks" window. The distance for every trip is always '0 kms' If I generate a report the distance travelled is also always "0 kms" However, If I do a track replay, ...
by kilosec
Wed May 01, 2013 1:48 pm
Forum: GpsGate Server - How to setup and use
Topic: TLT-2h
Replies: 2
Views: 2415

RE: TLT-2h

Gee

Use UDTMTO2 for your TLT-2h
by kilosec
Wed May 01, 2013 1:40 pm
Forum: GpsGate Server - How to setup and use
Topic: Fighting Tamper
Replies: 3
Views: 2752

RE: Fighting Tamper

Hi Nome,
Devices like the U-Drive Pro have internal back up batteries to keep the device working if your driver disconnects the power cable. It will then send a tamper report to your server if the power is cut or if the antennas are disconnected.
Eddie
by kilosec
Tue Apr 30, 2013 12:56 pm
Forum: GpsGate Server - How to setup and use
Topic: Updates plugins not possible anymore
Replies: 25
Views: 11116

RE: Updates plugins not possible anymore

My support has expired but now I have a problem with the Driver Journal. This is a bug that was temporary solved by Support when I was told to edit the driver journal user, uncouple and then re-couple the driver to the vehicle. This solution lasts for a week and then back to the fault where no data ...
by kilosec
Thu Apr 25, 2013 12:12 am
Forum: GpsGate Server - How to setup and use
Topic: Problem with Driver Journal
Replies: 1
Views: 1914

RE: Problem with Driver Journal

Hi

Is there nobody out there that uses the Driver Journal. Still having a problem and need some help please
Eddie
by kilosec
Thu Apr 18, 2013 12:26 pm
Forum: GpsGate Server - How to setup and use
Topic: Problem with Driver Journal
Replies: 1
Views: 1914

Problem with Driver Journal

When using Driver Journal I find that data will only come through to the journal for one week. after that the Journal is blank. To fix this I have to Edit the User, go to Driver Info, Uncouple the driver from the Vehicle and save. Then go back to Driver Info re-couple the driver and vehicle, change ...
by kilosec
Thu Apr 04, 2013 6:49 pm
Forum: GpsGate Server - How to setup and use
Topic: Driver Journal Not Working
Replies: 2
Views: 2225

RE: Driver Journal Not Working

Hello friends, Still having problems with the Driver Journal. Managed to uncouple and re couple the Journal to the correct vehicle so that it works for a while and then stops sending data through to the Journal. Also I note that when it is working it does not send data through to the Journal on Sund...
by kilosec
Tue Apr 02, 2013 6:12 pm
Forum: GpsGate Server - How to setup and use
Topic: Driver Journal Not Working
Replies: 2
Views: 2225

Driver Journal Not Working

Good day

I had a problem with the Driver Journal whereby data is no shown in the journal - It is just blank.

The journal has been working very well since Jonas fixed the first problem but suddenly we have lost data again as of March 13 .

Can you assist to address the problem?

Eddie
by kilosec
Tue Apr 02, 2013 6:03 pm
Forum: GpsGate Server - How to setup and use
Topic: Updates plugins not possible anymore
Replies: 25
Views: 11116

RE: Updates plugins not possible anymore

Well here is my problem. I cannot afford to pay a lump sum for another year support we are too small at the moment. I am happy with the platform as it is so I was not too worried about plugins. However I am tendering for a government vehicle tracking tender that requires driver tags and fuel monitor...
by kilosec
Tue Mar 19, 2013 10:56 pm
Forum: GpsGate Server - How to setup and use
Topic: RE: No DeviceLogin?
Replies: 8
Views: 16001

RE: No DeviceLogin?

Sorry Johan .... More confusion
Kilosec4 is a member of multiple applications.

Kilosec4 is an administrator. If Kilosec4 is an administrator with _DeviceLogin privileges why am I told it has no _DeviceLogIn privileges?

Regards
Eddie
by kilosec
Tue Mar 19, 2013 10:45 am
Forum: GpsGate Server - How to setup and use
Topic: RE: No DeviceLogin?
Replies: 8
Views: 16001

RE: No DeviceLogin?

So in other words if I create an Event Rule to apply to Kilosec Vehicles or to any of my Clients applications these will not work. I will have to create the event rule in my Master Vehicle Tracking application to, for example, warn my client that his vehicles are speeding etc. Seems kind of a round ...
by kilosec
Mon Mar 18, 2013 5:51 pm
Forum: GpsGate Server - How to setup and use
Topic: RE: No DeviceLogin?
Replies: 8
Views: 16001

RE: No DeviceLogin?

"No _DeviceLogin for Kilosec4" means that vehicle Kilosec 4 does not have a _DeviceLogin privilege. "in Kilosec vehicles ID=286" means that the Clients application that he views is numbered ID=286 and that is where the No _DeviceLogin is situated. "Any Event Rules will be ignored" means that any eve...
by kilosec
Fri Mar 15, 2013 10:02 am
Forum: GpsGate Server - How to setup and use
Topic: RE: No DeviceLogin?
Replies: 8
Views: 16001

RE: No DeviceLogin?

Well Johan I read that to mean that the device has no LogIn privileges and because of that, any Event Rules will not work for this device. If that is the case and the device cannot log in I should not be able to see the device on the platform. However I can see it on my Main VT application and my cl...

Go to advanced search