Search found 20 matches

Go to advanced search

by jakvem
Sat Jan 30, 2010 1:14 pm
Forum: GpsGate Server - How to setup and use
Topic: Creating a fresh track while online
Replies: 0
Views: 1217

Creating a fresh track while online

Hi

I have deleted a misguiding track assigned to a user who is currently online in VT.

How can I make sure his track is recorded again today without accessing the unit?

Regards
Jakob
by jakvem
Sun May 17, 2009 8:04 pm
Forum: GpsGate Server - How to setup and use
Topic: Google Earth KML - Feed
Replies: 5
Views: 2751

RE: Google Earth KML - Feed

Hi Johan A related question: I am testing the KML feed in a plugin and would like to know if a KML feed can somehow be made permanent - or if it is always build with an id that is preset to have a certain session time? How does it work? Thanks! Best regards Jakob Originally posted by johan Yes, that...
by jakvem
Fri Feb 20, 2009 6:13 pm
Forum: GpsGate for Developers
Topic: Two groups on same map?
Replies: 0
Views: 1572

Two groups on same map?

Hi

Is it somehow possible to show the users from two different public groups om the same map?

Jakob
by jakvem
Mon Jan 12, 2009 12:15 pm
Forum: GpsGate for Developers
Topic: Developer assistance wanted
Replies: 0
Views: 1478

Developer assistance wanted

Hi

If you are a skilled developer/programmer and interested in a small job with adding some functionality to a gpsgate-based tracking webservice, I would be glad to hear from you.

You may contact me via email from this page, and I'll send you the details.

Best regards
Jakob
by jakvem
Sun Jan 11, 2009 8:48 pm
Forum: GpsGate for Developers
Topic: 'get only users online since' doesn't work
Replies: 1
Views: 1814

'get only users online since' doesn't work

For a long period of time after the last server update alle users that had signed up with a public group on a free buddy tracker account were shown no matter what the webservice "get users" time setting was. Now there is a default of 14 days no matter what you set it to. Can you tell if the permitte...
by jakvem
Fri Dec 19, 2008 12:05 am
Forum: GpsGate for Developers
Topic: How to filter users on userlist
Replies: 0
Views: 1420

How to filter users on userlist

Hi! I am wondering how it would be possible to somehow apply a filter on a userlist with multiple simultaneous users. The wish is to have the users that have travelled with the fastest speed for the longest period of time show on top on the userlist and the rest in order accordingly. How could one d...
by jakvem
Wed Dec 17, 2008 4:07 pm
Forum: GpsGate Server - How to setup and use
Topic: Help GT30 Gps Tracker
Replies: 16
Views: 6696

RE: Help GT30 Gps Tracker

Thanks R.

If you get an OK. I'll be very interested.


Originally posted by rafine

We examine firmware I will ask them with they want to circulate the new version the of firmware.
by jakvem
Wed Dec 17, 2008 3:40 pm
Forum: GpsGate Server - How to setup and use
Topic: Help GT30 Gps Tracker
Replies: 16
Views: 6696

RE: Help GT30 Gps Tracker

I see.

I'll ask them for the same.

Thanks

Originally posted by rafine

I am in the contact with the company of GT30 and they wrote me firmware new according to the protocol of GpsGate.
by jakvem
Wed Dec 17, 2008 3:33 pm
Forum: GpsGate Server - How to setup and use
Topic: Help GT30 Gps Tracker
Replies: 16
Views: 6696

RE: Help GT30 Gps Tracker

I cant get the GT30 to connect to Gps Gate. Not using port 5000 or 30176. Have you got any experience with the GT30 Johan? Best regards Jakob Originally posted by johan Do you have a firewall? Check that it has port 5000 opened. In the "Franson NMEA Service" folder where you installed GpsGate Server...
by jakvem
Wed Dec 17, 2008 12:28 pm
Forum: GpsGate Server - How to setup and use
Topic: Help GT30 Gps Tracker
Replies: 16
Views: 6696

RE: Help GT30 Gps Tracker

Hi!

I see. Thanks! Is there any particular port you are configuring the GT30 to send to? 30176 is the smartpipe port. Do you know what the devicemapper port for TR-151 is? 5000?

Thanks for your help

Jakob

Originally posted by rafine

Hi.
I have server GpsGate in my company.
I use in TR-151.
by jakvem
Wed Dec 17, 2008 11:11 am
Forum: GpsGate Server - How to setup and use
Topic: Help GT30 Gps Tracker
Replies: 16
Views: 6696

RE: Help GT30 Gps Tracker

Hi

A question: What Gpsgate IP are you sending to? Smartpipe?

Thanks
Jakob

Originally posted by rafine

Hello.
the company of GT30 Tracker added the protocol of GpsGate.
I have 10 devices GT30 VT310 that very good workers with the software of GpsGate.

by jakvem
Fri Nov 28, 2008 2:16 pm
Forum: GPS trackers, AVL hardware, SIM subscriptions etc.
Topic: TK102 speed and altitude data
Replies: 1
Views: 2707

TK102 speed and altitude data

Hi Johan Is there any chance in the future that Gpsgate make the speed and altitude data from the TK102 show? 081110033211,+8613145826175,GPRMC,013211.893,A,2234.0133,N,11403.0693,E,0.00,,101108,,,A*76,F,imei:359587011007237,05,8.3,122, 49036 Here *76=GPS check number 05=quantity of satellite the tr...
by jakvem
Fri Nov 21, 2008 4:51 pm
Forum: GpsGate Splitter - How to setup and use
Topic: Faster update intervals?
Replies: 3
Views: 2801

Faster update intervals?

Hi

Do you guys have any plans on making faster update intervals possible for the Vehicle Tracker? (Faster than 10seks?)

Best regards
Jakob
by jakvem
Thu Nov 20, 2008 1:43 pm
Forum: GPS trackers, AVL hardware, SIM subscriptions etc.
Topic: GPS Gate Generic Device
Replies: 6
Views: 4706

RE: GPS Gate Generic Device

Are you sure the reason for the poor track accuracy is the quality of the built in GPS? Could it not be a question of raw gps output versus filtered gps output that leaves out the "unlikely positions" in high frequency update intervals? Regarding the 400km (or more) drifts: could they not be caused ...
by jakvem
Wed Nov 19, 2008 9:36 pm
Forum: GPS trackers, AVL hardware, SIM subscriptions etc.
Topic: GPS Gate Generic Device
Replies: 6
Views: 4706

GPS Gate Generic Device

I have tested the track accuracy of tr102 compared to tk102. There is appearently a great difference. Tr102 has much less misplaced positions. Can the reason for this be the different gateways they are sending through? The tr102 is sending throught the default tr102 setting in my VT app, and the Tk1...

Go to advanced search