Search found 7 matches

Go to advanced search

by mweb4420
Tue Aug 01, 2006 8:02 pm
Forum: BlueTools
Topic: Symbol bluetooth connection
Replies: 2
Views: 2354

RE: Symbol bluetooth connection

Thanks, The application runs fine on the Symbol PPT8866, but no luck with the MC70 due to the fact that its another bluetooth stack besides the Microsoft or Broadcom/Widcom stack. This is a non-issue, as the MC70 is highly unlikely to be used for our type of application anyway. Thanks once again Rob...
by mweb4420
Sun Jul 30, 2006 1:13 pm
Forum: BlueTools
Topic: Symbol bluetooth connection
Replies: 2
Views: 2354

Symbol bluetooth connection

Hi, I have written an application using bluetooth connection between HP iPaq and a custom handheld device. The application works fine on all HP iPaqs, but we now want to use Symbols as well. I have tried the application on our Symbol MC70 and PPT889 but it fails to connect, and does not discover any...
by mweb4420
Mon Mar 20, 2006 6:17 pm
Forum: BlueTools
Topic: Cant run application standalone
Replies: 8
Views: 4428

RE: Cant run application standalone

Thanx for all your support.

I will come back to you on this matter as soon as I have a chance.

Regards
Robert
by mweb4420
Mon Mar 20, 2006 5:59 pm
Forum: BlueTools
Topic: Cant run application standalone
Replies: 8
Views: 4428

RE: Cant run application standalone

Hi Jonas. When you say that the application will run with the DLLs only in the application directory. Do you mean that I can delete all the bluetools dlls from the Windows directory? Or should I rather copy the bluetools dlls from the windows directory into the application directory, and then delete...
by mweb4420
Mon Mar 20, 2006 12:42 pm
Forum: BlueTools
Topic: Cant run application standalone
Replies: 8
Views: 4428

RE: Cant run application standalone

Hi Jonas... Thanx for your response. I have at this stage a copy of the dlls in the windows and the application directory. But this is becuase it doesnt run when there is only a copy of the dlls in the application directory. Should I remove the dlls from the application directory and only have them ...
by mweb4420
Mon Mar 20, 2006 10:09 am
Forum: BlueTools
Topic: Cant run application standalone
Replies: 8
Views: 4428

RE: Cant run application standalone

Hi Jonas 1. I am using a HP iPAQ hx24000, Pocket PC running Windows Mobile 5.0 2. I have downloaded the latest version of Bluetools last week 3. I am using Microsoft Visual Studio 2005 C# 4. I tis using the Widcomm stack The latest problem I have had is that I could get the application to run standa...
by mweb4420
Fri Mar 17, 2006 1:27 pm
Forum: BlueTools
Topic: Cant run application standalone
Replies: 8
Views: 4428

Cant run application standalone

My problem is that, after I have successfully deployed my application to the PocketPC, and it has run and completed. I can run the application again standalone on the PDA by executing the exe on it. When I reset or switch off the PDA and I try to run the application again, it doesn’t start saying th...

Go to advanced search