Search found 31 matches

Go to advanced search

by stipus
Thu Jan 08, 2009 3:25 pm
Forum: BlueTools
Topic: A service discovery is already pending
Replies: 3
Views: 2498

RE: A service discovery is already pending

Thanks for your quick support.

I advised the end user to check if a Widcomm stack update was available for his hardware.
by stipus
Thu Jan 08, 2009 5:30 am
Forum: BlueTools
Topic: A service discovery is already pending
Replies: 3
Views: 2498

A service discovery is already pending

Dear Franson support staff, I have an end-user using Rocketfish Micro Bluetooth 2.1 EDR USB Adapter with Widcomm stack 5.1.0.5500 reporting "A service discovery is already pending" errors long after previous discovery should have ended. I understand this error is reported by the lib if the applicati...
by stipus
Fri Nov 23, 2007 5:04 pm
Forum: BlueTools
Topic: BlueTools .NET 1.21 Beta 1 released!
Replies: 7
Views: 3784

RE: BlueTools .NET 1.21 Beta 1 released!

Very good news ... thanks for the updated version.

* DiscoverAll property on Network. Allows you to always detect devices in your bluetooth neighbourhood even if they are detected.

Even if they are detected, or even if they are *NOT* detected ?
by stipus
Fri Mar 09, 2007 3:25 pm
Forum: BlueTools
Topic: Latest Widcomm ... btstack.exe 100% CPU after 24H
Replies: 1
Views: 3369

Latest Widcomm ... btstack.exe 100% CPU after 24H

Hi, Some of my customers experience a problem with the widcomm stack 5.1.0.1700 coming with a Belkin F8T012v dongle. They say that btstack.exe is suddenly using 100% of the CPU after about 24H of polling. This problem doesn't happen when downgrading the stack to 4.0.1.2401 with the same dongle. Anot...
by stipus
Wed Dec 27, 2006 8:27 pm
Forum: BlueTools
Topic: DiscoverDevices() and Motorola v710
Replies: 0
Views: 1745

DiscoverDevices() and Motorola v710

Hi,

One of my customers receives an unknown error while trying to discover his Mototola V710 phone. He is running Widcom stack 1.4.2 b10, D-Link DBT-120 Adapter

The error is:

Exception: An unknown device error occured during the device discovery

Any clue ?
by stipus
Thu Nov 02, 2006 10:10 pm
Forum: BlueTools
Topic: No way to reinstitute the Manager?
Replies: 3
Views: 2283

RE: No way to reinstitute the Manager?

I have the exact same problem here. I built a plugin for a larger application on which I have no control. When the main application starts the plugin, I get a InitIO() function call in my plugin. When the main application stops the plugin, I get a ShutdownIO() function call in the plugin. If the mai...
by stipus
Wed Sep 27, 2006 11:46 am
Forum: BlueTools
Topic: Bluetools and Windows sessions
Replies: 3
Views: 2477

RE: Bluetools and Windows sessions

I don't know... I use the Widcomm stack only, because I need device signal strength. However, I'll try with the MS stack and tell you.

stipus
by stipus
Mon Sep 25, 2006 7:11 pm
Forum: BlueTools
Topic: Bluetools and Windows sessions
Replies: 3
Views: 2477

Bluetools and Windows sessions

Do you know what could prevent BlueTools to operate when a windows session is closed or suspended ? Example 1: Discovery Program running in a RDP session (remote desktop). I close the RDP session client window (without closing the Windows session). The program is still running in the Windows session...
by stipus
Mon Sep 18, 2006 2:29 am
Forum: BlueTools
Topic: Access Violation in BlueToolsWC150.dll
Replies: 4
Views: 2748

RE: Access Violation in BlueToolsWC150.dll

I upgraded the Widcomm stack to 5.0.1.1100, and I still get the same error. This is driving me nuts ! The same .Net 2.0 object using the exact same code, does work 99,9999% of the time in my Console .exe test application (got the access violation only once), but crashes 100% with the access violatio...
by stipus
Sun Sep 17, 2006 3:10 pm
Forum: BlueTools
Topic: Access Violation in BlueToolsWC150.dll
Replies: 4
Views: 2748

RE: Access Violation in BlueToolsWC150.dll

I made a very small console app that tries to mimics the behavior of my main application. Unfortunately, I got the error only once after several runs, and was not able to reproduce it again. I don't understand why I always get the error on the first or second loop in my main app, and got only the er...
by stipus
Sun Sep 17, 2006 4:04 am
Forum: BlueTools
Topic: Access Violation in BlueToolsWC150.dll
Replies: 4
Views: 2748

Access Violation in BlueToolsWC150.dll

Hi, I found an access violation exception in BlueToolsWC150.dll when regression testing my application, after the upgrade to BlueTools 1.20b from 1.10 Windows XP with WidComm Bluetooth Stack 5.0.1.2800 (.Net 2.0 app) The error happens when m_network.AutoDiscovery=true and I call the following method...
by stipus
Fri Sep 15, 2006 10:39 pm
Forum: BlueTools
Topic: Exception not raised anymore
Replies: 1
Views: 1845

RE: Exception not raised anymore

Sorry, this problem seems to be fixed in Bluetools 1.20b service release...
by stipus
Fri Sep 15, 2006 6:14 pm
Forum: BlueTools
Topic: My own local BT address ?
Replies: 11
Views: 4331

RE: My own local BT address ?

Thanks a lot.
by stipus
Fri Sep 15, 2006 5:45 pm
Forum: BlueTools
Topic: My own local BT address ?
Replies: 11
Views: 4331

RE: My own local BT address ?

Any possibility to get the local BT address in a future release ? I can't buy a new license just for this... :(
by stipus
Fri Sep 15, 2006 5:34 pm
Forum: BlueTools
Topic: Exception not raised anymore
Replies: 1
Views: 1845

Exception not raised anymore

This piece of code doesn't have the same behavior anymore with Bluetools 1.20 Address address = new Address( addressString ); RemoteDevice remoteDevice = m_network.ConnectDevice(address, "MyDevice"); RemoteService remoteService = remoteDevice.ConnectService(btDevice.PollService, "MyService"); Servic...

Go to advanced search