Search found 15 matches

Go to advanced search

by beegletracker
Thu Jun 06, 2019 2:38 pm
Forum: GpsGate for Developers
Topic: Vehicle History Track point "bubble"
Replies: 1
Views: 4763

Vehicle History Track point "bubble"

Hi, When clicking on a track point or on a line in the Track points list, a "bubble" appears on the track with some information in it. This is the top bubble in image (not the Vehicle Marker which is as it should be). track_point_bubble.JPG How do you control the information displayed here? I have n...
by beegletracker
Fri Apr 26, 2019 6:40 pm
Forum: GPS trackers, AVL hardware, SIM subscriptions etc.
Topic: Device Mapper Persistent Variable
Replies: 0
Views: 8614

Device Mapper Persistent Variable

Hi, I am trying to identify when an aircraft is "in flight" in the Device Mapper script for an Iridium Beegle Tracker (i've created a custom variable FlightInProgress for this). When the aircraft takes-off, I get a single take-off notification (mapped variable) and when it lands I get a single landi...
by beegletracker
Fri Jun 15, 2018 5:55 pm
Forum: GpsGate Server - How to setup and use
Topic: June Update - Valid support is required for installing/updating this package
Replies: 8
Views: 1854

Re: June Update - Valid support is required for installing/updating this package

For anyone else with an On-Site installation having this issue - download and install the license!!

That fixed it for me.
by beegletracker
Fri Jun 15, 2018 5:47 pm
Forum: GpsGate Server - How to setup and use
Topic: June Update - Valid support is required for installing/updating this package
Replies: 8
Views: 1854

June Update - Valid support is required for installing/updating this package

Hi, I hit the "update all" button and when I next looked, I had 4 updates showing but greyed out. Clicking the Update All button again gives a message "Valid support is required for installing/updating this package". Any idea what is causing this?
The attachment gpsgate1.JPG is no longer available
gpsgate1.JPG
gpsgate1.JPG (94.92 KiB) Viewed 1854 times
by beegletracker
Fri Jun 08, 2018 3:14 pm
Forum: GpsGate Server - How to setup and use
Topic: Occasional incorrect processing of $FRCMD string
Replies: 0
Views: 1300

Occasional incorrect processing of $FRCMD string

Hi, In my GPSGate set up, my Iridium trackers are sending data to a processing server, which decrypts and sends on to GPSGate server. This all works very well except that occasionally the $FRCMD string is not processed correctly by the GPSGate server. As as example, below are 3 successive commands s...
by beegletracker
Sat Jun 02, 2018 10:08 pm
Forum: GpsGate Server - How to setup and use
Topic: Plugin: Clickatel SMS
Replies: 50
Views: 53156

Re: Plugin: Clickatel SMS

Hi Johan, I'm also having an issue setting up Clickatell but this is 7 years later and things have probably changed. Comparing my clickatell account and the message from the system logs, I can see there's a change in one of the keys: https://platform.clickatell.com/messages/http/send?apiKey=...==&to...
by beegletracker
Thu Apr 26, 2018 6:42 pm
Forum: GpsGate Server - How to setup and use
Topic: Plugin: Map distance measure tool
Replies: 20
Views: 18957

Re: Plugin: Map distance measure tool

Nice tool.

Feature request: if the user first clicks on the vehicle, the speed is copied to the tool so that the next click will give the straight line ETA.

Regards
Greg
by beegletracker
Wed Mar 14, 2018 10:57 am
Forum: GpsGate Server - How to setup and use
Topic: Iridium Pilot
Replies: 1
Views: 1757

Re: Iridium Pilot

Did you get an answer to this?

This Iridium product works GPSgate: http://intricode.com/products/11/satellite-products/beegle-x-1-microtracker/
by beegletracker
Thu Mar 08, 2018 9:13 pm
Forum: GpsGate for Developers
Topic: Speed not logged when above ~200 knots
Replies: 3
Views: 2552

Re: Speed not logged when above ~200 knots

Hi Johan,

With a bit of experimenting using SimOne, when the speed is 360kph (100.00m/s) it works. At 361kmh (100.28m/s) it stops working. Please tell me how to fix this?

Regards
Greg
by beegletracker
Tue Mar 06, 2018 8:13 pm
Forum: GPS trackers, AVL hardware, SIM subscriptions etc.
Topic: aircraft tracking
Replies: 3
Views: 3811

Re: aircraft tracking

Hi All, we have a tracking solution for aircraft that is now ready for market. It is self contained and battery powered with auto on/off. Battery lasts approx 40 hours of flight. It uses Iridium as the primary data link. Please let me know if interested.
by beegletracker
Tue Mar 06, 2018 9:16 am
Forum: GpsGate for Developers
Topic: Speed not logged when above ~200 knots
Replies: 3
Views: 2552

Re: Speed not logged when above ~200 knots

Hey Johan,

I set it to airplane when I initially set up the device:
gpsgate_speed_issue3.jpg
gpsgate_speed_issue3.jpg (17.83 KiB) Viewed 2531 times
Any other suggestion please?

Greg
by beegletracker
Mon Mar 05, 2018 4:18 pm
Forum: GpsGate for Developers
Topic: Speed not logged when above ~200 knots
Replies: 3
Views: 2552

Speed not logged when above ~200 knots

I have set up GPSGate for a custom tracker that I will soon make available to the world and it's working great except that as soon as the speed is beyond about 200 knots, it reports 0.0 kn in the "Track points" window, but the marker correctly shows the speed (eg 260 kn). When the speed is below 200...
by beegletracker
Tue Feb 27, 2018 3:51 pm
Forum: GpsGate for Developers
Topic: Add "Analog4" input to TrackerOne-based device
Replies: 0
Views: 1447

Add "Analog4" input to TrackerOne-based device

Hi, I am busy integrating a new tracking device which I've created based on TrackerOne. My device sends 'Particle Count' as "Analog4=xx.xx" so it needs to be mapped as such on the server. Analog1, 2 and 3 are already mapped to other things. The problem is that 'Analog4' does not exist as an input in...
by beegletracker
Mon Feb 19, 2018 12:15 pm
Forum: GpsGate for Developers
Topic: Processing altitude with 2 digit precision
Replies: 0
Views: 1571

Processing altitude with 2 digit precision

Is there any way to make the server handle altitude (meters above sea level) up to 2 decimal places sent in the $FRCMD (_SendMessage) message? Current the server is only processing 1 decimal place which is causing a small but annoying error. The tracker reports altitude in 10ft increments so if it's...

Go to advanced search