Search found 15 matches

Go to advanced search

by RadioMaxComm
Fri Feb 22, 2019 3:54 pm
Forum: GpsGate Server - How to setup and use
Topic: Email alerts reporting speed
Replies: 3
Views: 939

Re: Email alerts reporting speed

It seems that this condition was a bug. Deleting the event rule and then adding it again corrected the problem.
by RadioMaxComm
Fri Feb 22, 2019 4:39 am
Forum: GpsGate Server - How to setup and use
Topic: Idle alert event & geofence
Replies: 0
Views: 780

Idle alert event & geofence

Customer wants to have an idle alert to let him know when his vehicles are sitting for more than x amt of time. However, his bonehead drivers don't turn their radios off when they park in the garage, so they get idle alerts for vehicles that are parked right out back. Is there a way to set the idle ...
by RadioMaxComm
Thu Feb 21, 2019 10:15 pm
Forum: GpsGate Server - How to setup and use
Topic: Email alerts reporting speed
Replies: 3
Views: 939

Re: Email alerts reporting speed

I'm sorry...I don't know what "arrive too many couriers when fulfilling a condition that is maintained for several minutes means.

Thank you tho.
by RadioMaxComm
Wed Feb 20, 2019 8:32 pm
Forum: GpsGate Server - How to setup and use
Topic: Pointing an email provider to a specific application
Replies: 0
Views: 641

Pointing an email provider to a specific application

We have email providers setup for selected customers on our system. Each customer has their own email provider. We don't seem to be able to point that specific email provider to the appropriate application however. The "application tags" field allows for "select none" or "select all" and "select all...
by RadioMaxComm
Wed Feb 20, 2019 8:29 pm
Forum: GpsGate Server - How to setup and use
Topic: Email alerts reporting speed
Replies: 3
Views: 939

Email alerts reporting speed

So we have a simple overspeed event setup at this time, and we have it setup to report to specified operatiors with email addresses. The concern is if the driver is for driving for 20 minutes overspeed, the system is reporting the overspeed condition to email every minute. We have the notification s...
by RadioMaxComm
Wed Nov 07, 2018 5:43 pm
Forum: GpsGate Server - How to setup and use
Topic: Switch from DST
Replies: 0
Views: 983

Switch from DST

Hello......so after the switch back to standard time from DST, we're seeing vehicles reporting +1 hour from the actual time, but the actual server time is correct. How is this issue addressed....anyone know?
by RadioMaxComm
Fri Sep 14, 2018 7:39 pm
Forum: GpsGate Server - How to setup and use
Topic: GUIDE: Alarm when car stops for 20 minutes.
Replies: 11
Views: 8706

Re: GUIDE: Alarm when car stops for 20 minutes.

Is there a way to setup live event alerting with an audible alert?
by RadioMaxComm
Wed Sep 12, 2018 6:49 pm
Forum: GpsGate Server - How to setup and use
Topic: Breadcrumb report
Replies: 0
Views: 1293

Breadcrumb report

Has anyone had any luck setting up/using this report. For the live of me, I cannot understand how to set this durn thing up, and the reference material I can find is of no help. I downloaded the plugin and installed it. I see it there in the list of available reports, but when I try to use it for a ...
by RadioMaxComm
Sun Sep 02, 2018 6:38 am
Forum: GpsGate Server - How to setup and use
Topic: No status being shown
Replies: 0
Views: 1358

No status being shown

We are connecting the GPSGate server to a Hytera AVL server for GPS data, and GPSGate is not showing any targets. I don't know how to interpret this error log, or what to do to restore service. Can anyone help? This is an excerpt......this info keeps repeating. Any assistance that could be lent woul...
by RadioMaxComm
Thu Aug 30, 2018 10:28 pm
Forum: GpsGate Server - How to setup and use
Topic: GpsGate Server - Can't access outwith 'localhost' + vehicle locations not updating
Replies: 3
Views: 2845

Re: GpsGate Server - Can't access outwith 'localhost' + vehicle locations not updating

Did you get any help with this? We lost our server, and without a backup, (shame on us!) We had to rebuild from scratch. So We have the same issue.

Basically need to know what the URL is for accessing the server via HTTP
by RadioMaxComm
Thu Aug 30, 2018 7:20 pm
Forum: GpsGate Server - How to setup and use
Topic: Vehicle Icons
Replies: 1
Views: 787

Re: Vehicle Icons

close - resolved
by RadioMaxComm
Thu Aug 30, 2018 7:15 pm
Forum: GpsGate Server - How to setup and use
Topic: Vehicle Panel
Replies: 1
Views: 751

Re: Vehicle Panel

close - resolved
by RadioMaxComm
Wed Aug 29, 2018 9:35 pm
Forum: GpsGate Server - How to setup and use
Topic: Vehicle Panel
Replies: 1
Views: 751

Vehicle Panel

The vehicle panel in my applications is showing the "pending" yellow triangle only. How do I correct that?
by RadioMaxComm
Wed Aug 29, 2018 9:04 pm
Forum: GpsGate Server - How to setup and use
Topic: Vehicle Icons
Replies: 1
Views: 787

Vehicle Icons

How do I assign icons to vehicles?
by RadioMaxComm
Thu Feb 15, 2018 5:45 pm
Forum: GpsGate Server - How to setup and use
Topic: GpsGate Fleet Androiod/iPhone APP
Replies: 2
Views: 2683

Re: GpsGate Fleet Androiod/iPhone APP

We have the same issue here. We have 2 android devices in the building. 1 connects to the server fine. The other only shows "checking for updates.

http://xx.xx.xxx.xx:80/GpsGateServer/m-chcp/ is what we have populating the Fleet App Server URL field

Go to advanced search