Search found 22 matches

Go to advanced search

by rtoko
Wed May 22, 2019 3:37 pm
Forum: GpsGate Server - How to setup and use
Topic: Publish Plugin - Share Location not working
Replies: 2
Views: 153

Re: Publish Plugin - Share Location not working

OK, I have contacted support.
No third party plugin installed.

Thx
by rtoko
Wed May 22, 2019 1:57 pm
Forum: GpsGate Server - How to setup and use
Topic: Publish Plugin - Share Location not working
Replies: 2
Views: 153

Publish Plugin - Share Location not working

Hi,

after May 2019 release, sharing location is not working. After "right click" on vehicle and Share Location ...and click on for example "Expires in 48 hours" ... new window will not pop up.

Please advise!
Thx R
by rtoko
Thu Sep 20, 2018 6:39 pm
Forum: GpsGate Server - How to setup and use
Topic: Google maps not working on mobile app
Replies: 17
Views: 4500

Re: Google maps not working on mobile app

Hi,

no my solution did not work. Stil having problems with google maps not showing correctly with gpsgate app. Browser is working normaly.

Is there any solution.

Regards
r
by rtoko
Wed Sep 19, 2018 9:13 pm
Forum: GpsGate Server - How to setup and use
Topic: Google maps not working on mobile app
Replies: 17
Views: 4500

Re: Google maps not working on mobile app

Hi,

same problem with app and maps
... solution was adding http referrers or IP under aplication restrictions at https://console.developers.google.com/apis/credentials

Regards
by rtoko
Fri Jan 27, 2017 7:23 pm
Forum: GpsGate Server - How to setup and use
Topic: Mobile - Command not showing
Replies: 3
Views: 2634

Re: Mobile - Command not showing

Hi Twini

update mobile plugin ..

Regards
RT
by rtoko
Tue Dec 27, 2016 5:39 pm
Forum: GpsGate Server - How to setup and use
Topic: Mobile - Command not showing
Replies: 3
Views: 2634

Re: Mobile - Command not showing

Hi,

I saw another post on the forum to update to the beta ... I will try to see if this will resolve our issue

Sorry for double question/post ... happy holidays and new year

Kind Regards
rt
by rtoko
Tue Dec 27, 2016 4:39 pm
Forum: GpsGate Server - How to setup and use
Topic: Mobile - Command not showing
Replies: 3
Views: 2634

Mobile - Command not showing

Hi, after upgrade of mobile plugin to the last version commands are not showing (list of commands is empty) in Gpsgate fleet app or browser (mobile). When we click on commands we see name of the device and on the left side "history", but the list of defined commands is empty. We can open and close h...
by rtoko
Wed Oct 12, 2016 3:30 pm
Forum: GpsGate Server - How to setup and use
Topic: FEATURE: Mobile (major update).
Replies: 323
Views: 159631

Re: FEATURE: Mobile (major update).

Hi Andrew,

all details send to support

Regards
Rt
by rtoko
Wed Oct 12, 2016 2:42 pm
Forum: GpsGate Server - How to setup and use
Topic: FEATURE: Mobile (major update).
Replies: 323
Views: 159631

Re: FEATURE: Mobile (major update).

Hi,

with app "Gpsgate Fleet" I get an error "Failed to download content manifest file"

Regards
Rt
by rtoko
Tue Jul 12, 2016 6:01 pm
Forum: GpsGate Server - How to setup and use
Topic: Mobile login error
Replies: 2
Views: 3652

RE: Mobile login error

Hi, I found what the problem is when operator wants to connect to mobile version of server ... Under Privileges I unchecked _EditViews and operator can now login to mobile version. Before that when operator correctly login to mobile, page start to loading and on about 70% of the loading bar operator...
by rtoko
Tue Jul 12, 2016 12:47 pm
Forum: GpsGate Server - How to setup and use
Topic: Mobile login error
Replies: 2
Views: 3652

Mobile login error

HI, after upgrade to a new mobile plugin I can't login to mobile interface ... I can login with admin to mobile but not with user ... With same user I can login to desktop version... It look like the user have insufficient rights.. Log from browser console (errors): HTTP404: NOT FOUND - The server h...
by rtoko
Thu Nov 26, 2015 4:19 pm
Forum: GpsGate Server - How to setup and use
Topic: Browser Refresh (HELP)
Replies: 13
Views: 6115

RE: Browser Refresh (HELP)

I have the same problem after last update. I see data is coming in terminal but no refresh on "map", vehicles or status tab. I have to manually refresh browser to see change
Any help or solution ...
Regards
by rtoko
Fri Oct 16, 2015 11:59 am
Forum: GpsGate Server - How to setup and use
Topic: UserSync Question
Replies: 0
Views: 1274

UserSync Question

Hi, I made a copy rule for example app1 (source) "_unit" "tag1" to app2 (target)"_unit" "_tag" ... in my example only one device has been copied to app2 ... After a while there is were no need for this rule and change the status of copy rule to paused ... but usersync was still active no change in a...
by rtoko
Wed Sep 09, 2015 6:10 pm
Forum: GpsGate Server - How to setup and use
Topic: CommandsInTag
Replies: 3
Views: 2023

RE: CommandsInTag

Hi Andrew

Thank you, now is working as it should

Regards
rt

Originally posted by AndrewC

Hi rtoko,

If you update your Patch.v4 and Mobile plugins from the beta.gpsgate.com repository this problem should now be addressed.

Regards,
Andrew

GpsGate Support
by rtoko
Thu Sep 03, 2015 7:39 pm
Forum: GpsGate Server - How to setup and use
Topic: Time based template command
Replies: 4
Views: 2955

RE: Time based template command

Hi, Thank you for information ... I'm currently testing something like that ... Regards rt Originally posted by Reglo Hi rtoko, Not sure if this is what Johan meant, but you could create a two-step command in which the second step restores your original 1 hour report setting. For the first step you ...

Go to advanced search