Search found 59 matches

Go to advanced search

by GPSOB
Sat Apr 20, 2019 9:23 pm
Forum: GPS trackers, AVL hardware, SIM subscriptions etc.
Topic: A lot of issues with Meitrack devices protocol after 6 April
Replies: 1
Views: 6156

A lot of issues with Meitrack devices protocol after 6 April

Hello We are facing a lot of issues after 6 April with the VT600 devices which are using Meitrack Protocol.The Devices have different Firmware versions. Below we are providing the tracks we are facing. Capture.PNG How can we solve this problem ? Since we are having issues with a lot of clients. Will...
by GPSOB
Wed Dec 26, 2018 8:59 am
Forum: GpsGate for Developers
Topic: API to read vehicle status and phone number
Replies: 1
Views: 6340

API to read vehicle status and phone number

Hello I wanted know if there is a possibility to use the API to retrieve the vehicle status and each device phone number ? The scenario that i want to achieve is, to read the device status so after it goes offline i can trigger a sms event that sends a SMS to that device phone number to reset the cp...
by GPSOB
Sat Aug 05, 2017 10:34 am
Forum: GpsGate Server - How to setup and use
Topic: Tracks accuracy problem after Teltonika Plugin Update
Replies: 6
Views: 6234

Re: Tracks accuracy problem after Teltonika Plugin Update

Yes the static navigation was on at the time and still is now
by GPSOB
Tue Jul 25, 2017 3:02 pm
Forum: GpsGate Server - How to setup and use
Topic: email notification problem
Replies: 1
Views: 2481

Re: email notification problem

Probably you have not selected a tag.

Log on the application where you have configured the Event Rules and Geofences.

Go to the Geofence tab, on the bottom panel.

Next select the geofences one by one and select tag : Go Inside - Alarm for each of your geofences.
by GPSOB
Tue Jul 25, 2017 2:34 pm
Forum: GPS trackers, AVL hardware, SIM subscriptions etc.
Topic: Teltonika CAN200 and FMA120
Replies: 0
Views: 3501

Teltonika CAN200 and FMA120

Hello Im having difficulties configuring in the right way the CAN200. This is how i connected the Device : boiken lvcan200.jpg The steps I did are as below : 1)Started the Car Engine 2)Connected the LV CAN200 USB cable to FMA120 usb port 3)Connected the OBDII Male (that we conneted the CAN Wires and...
by GPSOB
Tue Jul 25, 2017 1:51 pm
Forum: GpsGate Server - How to setup and use
Topic: Send alert by social media
Replies: 6
Views: 4168

Re: Send alert by social media

Find this I hope I can help you, if you achieve something it would be good to share it with the community.

http://www.c-sharpcorner.com/UploadFile/ansh06031982/send-message-on-whatsapp-number-using-web-service/
Can this be integrated with the actual the GGS ?
by GPSOB
Mon Jul 24, 2017 1:49 pm
Forum: GpsGate Server - How to setup and use
Topic: Tracks accuracy problem after Teltonika Plugin Update
Replies: 6
Views: 6234

Re: Tracks accuracy problem after Teltonika Plugin Update

Hello Johan I havent installed the AlwaysValid Plugin at all This is the list of my plugins: Google Maps Map 4.0.0.5204 4.0.0.5445 Meitrack Device Driver 4.0.0.5144 4.0.0.5625 PointsOfInterest Feature 4.0.0.5148 4.0.0.5417 Reporting Feature 4.0.0.5275 4.0.0.5342 TZone Device Driver 4.0.0.4840 4.0.0....
by GPSOB
Mon Jul 24, 2017 12:40 pm
Forum: GpsGate Server - How to setup and use
Topic: Tracks accuracy problem after Teltonika Plugin Update
Replies: 6
Views: 6234

Tracks accuracy problem after Teltonika Plugin Update

Hello I facing a problem with Teltonika FMB920 trackers. I was using Teltonika 4.0.0.5401 and the track where very accurate and everything was ok. Yesterday i updated the plugin to 4.0.0.5674 and the vehicles are making some weird tracks. This thing is also happening to some other GPS Service provid...
by GPSOB
Sat Jun 03, 2017 1:09 pm
Forum: GpsGate Server - How to setup and use
Topic: Marker attribute Icon always blank!
Replies: 4
Views: 3648

Re: Marker attribute Icon always blank!

OK i have just sent the login information to your email.
Thanks
by GPSOB
Sat Jun 03, 2017 12:06 pm
Forum: GpsGate Server - How to setup and use
Topic: Marker attribute Icon always blank!
Replies: 4
Views: 3648

Re: Marker attribute Icon always blank!

This is the version i actually have of the patchV4 4.0.0.5295
by GPSOB
Sat Jun 03, 2017 11:24 am
Forum: GPS trackers, AVL hardware, SIM subscriptions etc.
Topic: DIY Arduino based tracker
Replies: 2
Views: 4070

Re: DIY Arduino based tracker

If you are trying to save $$$ doing DIY Trackers with Arduino i dont thinks it is a good idea.
You can find trackers cheaper than this DIY Project.

If you are doing this as an expriments its OK :).
by GPSOB
Sat Jun 03, 2017 11:12 am
Forum: GpsGate Server - How to setup and use
Topic: Marker attribute Icon always blank!
Replies: 4
Views: 3648

Marker attribute Icon always blank!

Hello Everybody. Im having a problem with the marker attribute.It was okay before but now it is not working as it should. I have created an event rule (for the Ignition ) that has as notification an Icon. Red when is off and Green when its On. I have enabled this event rule on the Marker Attribute ....
by GPSOB
Thu Jun 01, 2017 2:32 pm
Forum: GpsGate Server - How to setup and use
Topic: Which driver to choose for Teltonika FMA120 ?
Replies: 5
Views: 3839

Re: Which driver to choose for Teltonika FMA120 ?

Thanks, thats what i chose.

I have seen that GGS added the FMA120 Device to the drivers list,but as i see it only shows speed on the device mapper nothing else.
by GPSOB
Fri May 26, 2017 3:55 pm
Forum: GpsGate Server - How to setup and use
Topic: Which driver to choose for Teltonika FMA120 ?
Replies: 5
Views: 3839

Which driver to choose for Teltonika FMA120 ?

Hello

I wanted to know which driver do i have to choose for Teltonika FMA120 ?

Thanks
by GPSOB
Wed May 17, 2017 12:34 pm
Forum: GpsGate Server - How to setup and use
Topic: Problems migrating the server to a new one !
Replies: 2
Views: 2636

Re: Problems migrating the server to a new one !

Thanks Johan

This change, solved the issue.

Go to advanced search