nathan6343
Posts: 3
Joined: Fri Apr 14, 2017 4:29 am

Cannot update to V5

Sun Nov 19, 2017 11:02 am

I have tried everything including 3 different browsers to install the core V5 update and still the same error.

Error: This plugin requires Java SE Runtime Environment version 8 or greater.
Please Install Java JRE: http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html

Can someone please help!

User avatar
johan
GpsGate
Posts: 14329
Joined: Wed Aug 04, 2004 10:40 pm
Location: Sweden
Contact: Website

Re: Cannot update to V5

Sun Nov 19, 2017 11:25 am

Please install Java. Use the link provided to get the download.
Regards,
Johan

GpsGate Support

ClausAnd
Posts: 135
Joined: Tue Jul 05, 2011 12:09 am
Location: Denmark

Re: Cannot update to V5

Sun Nov 19, 2017 9:11 pm

note that JRE is required on the SERVER side ...

Return to “GpsGate Server - How to setup and use”