EmGun01
Posts: 10
Joined: Tue May 20, 2008 7:39 pm
Location: Turkey
Contact: Website

Missing GpsGate after cold reset

Fri Aug 22, 2008 10:07 am

Good morning

I have purchased express and standart versions of GpsGateway (GpsGate 1.1, 2.0 and 2.5 License key)
I have downloaded all CAB files which is necessary for Windows CE. But did not work with the PDA that I used. (Download - CAB file: ARM 720, ARM 820, ARM 920 x86)

I run InstallWINCE.exe and installs in PDA and works without problem.

Afther PDA ColdReset the programme erased.
The terminell which I use is ;

http://www.europe.metrologic.com/europe ... index.html

Operating System Widows CE 5.0
CPU Intel Intel PXA270 520MHz processor

Thank you for your help

User avatar
johan
GpsGate
Posts: 14330
Joined: Wed Aug 04, 2004 10:40 pm
Location: Sweden
Contact: Website

RE: Missing GpsGate after cold reset

Fri Aug 22, 2008 10:47 am

I cold reset erases memory as far as I know. You need to install GpsGate again, or install it into permanent memory in some way.

Regards,
Johan

Franson Support

EmGun01
Posts: 10
Joined: Tue May 20, 2008 7:39 pm
Location: Turkey
Contact: Website

RE: Missing GpsGate after cold reset

Fri Aug 22, 2008 4:04 pm

:)
I know reinstall program, but pda out of ofice working.
I need CAB file for self install from flash memory...


EmGun01
Posts: 10
Joined: Tue May 20, 2008 7:39 pm
Location: Turkey
Contact: Website

RE: Missing GpsGate after cold reset

Sat Aug 23, 2008 3:37 pm

Thank you
GpsGateWINCE.ARM.CAB ok..

Can i use parameters for startup.

Like GpsGateCe.exe /? ... for COM6, COM9 virtualport create

User avatar
johan
GpsGate
Posts: 14330
Joined: Wed Aug 04, 2004 10:40 pm
Location: Sweden
Contact: Website

RE: Missing GpsGate after cold reset

Sat Aug 23, 2008 3:43 pm

In GpsGate 1.10, you control the configuration with those registry settings:
http://franson.com/gpsgate/reference_manual.asp?class=Registry&platform=winxp

Regards,
Johan

Franson Support

EmGun01
Posts: 10
Joined: Tue May 20, 2008 7:39 pm
Location: Turkey
Contact: Website

RE: Missing GpsGate after cold reset

Sat Aug 23, 2008 4:45 pm

Thank you.

I will try.

Return to “GpsGate Client 1.10”