dougmack
Posts: 3
Joined: Fri Apr 07, 2006 11:31 am

GPSgate not seeing connected GPS

Fri Apr 07, 2006 11:36 am

I have a toshiba E800BT running 2003FE. I have TT5 and a Holux GPSlim 236 BT GPS. Running the supplied GPS viewer that came with the Holux, it connects and displays data using com 6. However, when I select com 6, 4800 baud and virtual port 4, the GPSgate icon remains red.
In TT5, the option for Franson virtual com4 is there but as GPSgate doesnt connect to a connected gps unit, it obviously doesnt work!

Please help as I have recently just bouth this gear and am going on holiday shortly!!

Regards
Doug

dougmack
Posts: 3
Joined: Fri Apr 07, 2006 11:31 am

RE: GPSgate not seeing connected GPS

Fri Apr 07, 2006 11:55 am

Having read some of the posts here, I tried the "do not retry" and then selected all listed virtual ports. With each selection I get the 55 error message meaning no free ports.

What can I do?

dougmack
Posts: 3
Joined: Fri Apr 07, 2006 11:31 am

RE: GPSgate not seeing connected GPS

Fri Apr 07, 2006 12:12 pm

Ok, I have it all working. If I had thought about it a little, I would have realised that the gps viewer prgramme that I used to check connections was the source of the problem. It wasn't in assigning a virtual port, it was that the viewer prog was using the input port.
Soft resetting, and firing up gps gate enabled TT5 to work first time.
GPSgate is an amazing piece of software.
PS Allowing people to trial use your software is an excellent marketing tool as I will now be forced to buy it to keep TT5 working!!

Return to “GpsGate Client 1.10”