Search found 88 matches

Go to advanced search

by JayFF
Thu Oct 19, 2017 1:57 am
Forum: GpsGate Server - How to setup and use
Topic: Report Query Not Changed In Application
Replies: 3
Views: 544

Re: Report Query Not Changed In Application

Hi All,

Once again changes made to a report in the Site Administrator page did not propagate out to applications where the report is in use. I will check in the morning and update if it fixes itself overnight.

Cheers,
Jay
by JayFF
Tue Sep 19, 2017 5:59 pm
Forum: GpsGate Server - How to setup and use
Topic: Connection to GIS server
Replies: 17
Views: 2443

Re: Connection to GIS server

Hi All,

At least part of my problem was that my Map Service was not exposed outside our network. I am working on getting that set up and will post back when I've retested.

Regards,
Jay
by JayFF
Tue Sep 19, 2017 1:01 am
Forum: GpsGate Server - How to setup and use
Topic: Connection to GIS server
Replies: 17
Views: 2443

Re: Connection to GIS server

Hi All, I am having the same problem. The sample world map loads without problem, but when I try to add the map I created I just get a blank screen. The tool bar doesn't even display like it does with the sample world map. I have tested the link from the machine where I am viewing the application an...
by JayFF
Thu Sep 14, 2017 1:11 am
Forum: GpsGate Server - How to setup and use
Topic: EV1000 Event Rule Report EventRule Dropdown
Replies: 2
Views: 452

Re: EV1000 Event Rule Report EventRule Dropdown

Hi All, I have figured it out. In the Role Privileges tab, under Reporting there is an item called _PreventProcessDataOnDemand. I had that item checked and that was what prevented the user from selecting individual events to report on. I also discovered that if a user is in multiple roles, and any o...
by JayFF
Mon Jul 03, 2017 7:19 pm
Forum: GpsGate Server - How to setup and use
Topic: EV1000 Event Rule Report EventRule Dropdown
Replies: 2
Views: 452

Re: EV1000 Event Rule Report EventRule Dropdown

Hi All,

I did some more testing on this issue this morning and discovered one additional wrinkle. Not every user in a particular role can select events in the EventRule drop down. Is there some other permission controlling this selection?

Regards,
Jay
by JayFF
Fri Jun 30, 2017 2:15 am
Forum: GpsGate Server - How to setup and use
Topic: EV1000 Event Rule Report EventRule Dropdown
Replies: 2
Views: 452

EV1000 Event Rule Report EventRule Dropdown

Hi All, For some of our users, the EventRule dropdown in the standard EV1000 Event Rule report will not allow them to select any events. We are using roles in this application. The dropdown correctly displays the events that are selected for the role in the Events ... _ReadEventRule tree. The role h...
by JayFF
Fri Jun 16, 2017 4:50 pm
Forum: GpsGate Server - How to setup and use
Topic: Report Query Not Changed In Application
Replies: 3
Views: 544

Re: Report Query Not Changed In Application

Hi All, I tried the report first thing this morning and it is working and returning the expected results. I'm still not sure why it wasn't working yesterday. I did nothing this morning other than open up the application and run the report so some other event happened overnight that caused the update...
by JayFF
Fri Jun 16, 2017 2:18 am
Forum: GpsGate Server - How to setup and use
Topic: Report Query Not Changed In Application
Replies: 3
Views: 544

Report Query Not Changed In Application

Greetings All, I updated a report query to fix a couple of issues with the results. The query is an aggregator that combines several queries to produce summary values. I tested each individual query in the Query Editor and they all worked and returned the expected result set. I saved all the queries...
by JayFF
Mon Dec 19, 2016 9:58 pm
Forum: GpsGate Server - How to setup and use
Topic: Import Device Instance Overwrites Existing
Replies: 2
Views: 486

Re: Import Device Instance Overwrites Existing

Hi Johan, I noticed that when I use the Export tool on the Device Types page, every export .xml has the same value in the <Guid></Guid> tag. This creates a problem when trying to import multiple device definitions since each new definition overwrites the existing one. Can I manually update the value...
by JayFF
Tue Jul 12, 2016 7:24 pm
Forum: GpsGate for Developers
Topic: Restrict Access To SOAP API
Replies: 0
Views: 9725

Restrict Access To SOAP API

Hi All,

Is there a way, either through application privileges or user and role based privileges to restrict access to the SOAP API? If so, which privilege is the controlling one?

Thanks,
Jay

J. F. Florey
by JayFF
Tue Jul 12, 2016 7:22 pm
Forum: GpsGate for Developers
Topic: How to get GPS data using HTTP
Replies: 1
Views: 10034

RE: How to get GPS data using HTTP

What are you trying to do? Have you checked the documentation for the SOAP API?

Jay

J. F. Florey
by JayFF
Fri Jun 17, 2016 7:21 pm
Forum: GpsGate Server - How to setup and use
Topic: Subscribe Link
Replies: 3
Views: 586

Subscribe Link

Hi All,

There used to be links to subscribe to a topic and get E-mail notifications when it was updated. I can't find those links anymore. Am I missing something?

Regards,
Jay

J. F. Florey
by JayFF
Fri Jun 17, 2016 7:17 pm
Forum: GpsGate Server - How to setup and use
Topic: End Location For Job
Replies: 3
Views: 703

RE: End Location For Job

Hi Andrew,

Thank you for the response. I will test routes to see if they will work. The Routes System Query does not have much information. Is there a way to link a route to start and end locations? Is there a way to link a route to the jobs?

Regards,
Jay

J. F. Florey
by JayFF
Fri Jun 17, 2016 2:58 am
Forum: GpsGate Server - How to setup and use
Topic: End Location For Job
Replies: 3
Views: 703

End Location For Job

Hi All, We have a requirement to create a job for materials delivery. We want the start location for the job to be the storage location where the materials are picked up and the end location to be the work site where the materials are dropped off. The driver will activate the job when the materials ...
by JayFF
Fri Jun 10, 2016 1:28 am
Forum: GpsGate for Developers
Topic: Device Script 'OR' Fails
Replies: 0
Views: 9712

Device Script 'OR' Fails

Hi All, I tried to create a device mapping script in the Site Administrator ... Device Mapper Template ... Scripts section. For some reason, the script could not correctly interpret the JavaScript 'OR' operator (||). Here is the script: var input4 = fields.get('BroomState', 0) var input1 = fields.ge...

Go to advanced search